Norma M30 LMP3 not installed?

Discussion in 'Technical & Support' started by Solo59, Jun 26, 2018.

  1. Solo59

    Solo59 Registered

    Joined:
    Jun 26, 2018
    Messages:
    3
    Likes Received:
    1
    Hello,
    I purchased the RF2 Endurance Pack today on Steam. I fired up RF2, and let the game install the new cars. Everything installed fine except the Norma M30 LMP3. I get this error message "Norma M30 LMP3_2017 v1.17requires unknown base to be installed." And of course, when I enter the game, the Norma lmp3 is missing from the cars list.

    Is there any fix for this? I tried restarting Steam a few times, but I still get the same error. Any help would be greatly appreciated. I apologize if this has already been answered, but I couldn't find a solution.
     
  2. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,749
    Likes Received:
    2,148
    There are dozens of similar threads, do a quick search and you should find your answers. I think the quick solution is to unsubscribe to that car, and then resubscribe. Good Luck
     
  3. Solo59

    Solo59 Registered

    Joined:
    Jun 26, 2018
    Messages:
    3
    Likes Received:
    1
    Thank you, I've tried that but no luck
     
  4. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    959
    Likes Received:
    687
  5. Solo59

    Solo59 Registered

    Joined:
    Jun 26, 2018
    Messages:
    3
    Likes Received:
    1
    thank you Goanna, I'll have a look there
     
    Goanna likes this.
  6. nuvolarry

    nuvolarry Registered

    Joined:
    Jul 30, 2018
    Messages:
    9
    Likes Received:
    0
    i have tried that post but i can not get my 911 rsr from the pack to install i have tried absolutely everything inc the official guide,verifying,re installing,both r factor 2 and specific car,after update all cars work but not the 911,it says version 1.48 and version 1.49 required 1.48 will not install,game menu says it is uninstallble,what is going on here i have paid money for this and i expect it to work,i have never experienced this level of hassle installing in games before.i am beggining to think the file is actually corrupted when i download it from workshop after subscribing to it.it is in my inventory but i want it in my bloody game .help studio 397 please.
     

Share This Page