No transparent trainer

Discussion in 'Technical Archives' started by BazzaLB, May 21, 2013.

  1. BazzaLB

    BazzaLB Registered

    Joined:
    Aug 14, 2012
    Messages:
    289
    Likes Received:
    3
    I no longer get the transparent trainer no matter which TT setting I choose. I even removed any existing tt file, but no luck. I get a message of recording tt, but none ever appear at end of lap.
     
  2. Werner

    Werner Registered

    Joined:
    May 30, 2013
    Messages:
    5
    Likes Received:
    0
    Same here after update to build 218. Transparent trainer doesn't appear in the drivers entry list, and it doesn't show up on track.
     
  3. cosimo

    cosimo Registered

    Joined:
    Apr 14, 2013
    Messages:
    824
    Likes Received:
    96
    Same here.
     
  4. GauchoRS

    GauchoRS Registered

    Joined:
    Nov 23, 2011
    Messages:
    471
    Likes Received:
    9
    Same here.
     
  5. eglan

    eglan Registered

    Joined:
    Jun 5, 2013
    Messages:
    16
    Likes Received:
    0
    Same here but with even more drama:

    1. the lights at the end of the pit lane are not on at the time that the red light used to be on in the previous build
    2. the practise time goes to 30hours instead of the 60minutes that i set it to
    3. no cockpit view in the replay. previously once you move to the maximised view from the minimise view (which shows the leader board), the view would default to the cockpit view...but it no longer does that.

    i am not sure if these are linked to this but i am getting a verification failure for the 'core/data.path' file when verifying under the update menu in the reactor launcher
     

Share This Page