My latest experience...

Discussion in 'General Discussion' started by Crankee Stroka, Jul 10, 2013.

  1. Crankee Stroka

    Crankee Stroka Registered

    Joined:
    Dec 24, 2011
    Messages:
    121
    Likes Received:
    4
    After finishing a course and on a term break (now)
    and a total hardware rejig, this is how it went...

    Tried to league race Meganes @ Sears

    Missing 2009 car, Putnam & Sears Point.
    Googled, found, checked version, downloaded & installed.
    Fired online
    NO ENGINE SOUND
    Enthusiasm lost, closed program.
    Double checked mod manager nothing uninstalled..
    Must be another component somewhere.
    Very VERY frustrating.
    Idfk..
    searching searching... *yawn
    forget it.
     
  2. RCRacing

    RCRacing Registered

    Joined:
    Nov 4, 2011
    Messages:
    508
    Likes Received:
    2
    You have Build 240 I presume and the other vehicles that have been updated?
     
  3. Crankee Stroka

    Crankee Stroka Registered

    Joined:
    Dec 24, 2011
    Messages:
    121
    Likes Received:
    4
    240 install for sure
    Not sure about "latest" vehicles.
    Thx for some input RCRacing :)

    ISI the mod manager needs to be able to be full screen if things are this hard.
     
  4. Crankee Stroka

    Crankee Stroka Registered

    Joined:
    Dec 24, 2011
    Messages:
    121
    Likes Received:
    4
    Ok was missing Megane 1.44.
    My bad, runs superbly.
    Excellent.
     
  5. RCRacing

    RCRacing Registered

    Joined:
    Nov 4, 2011
    Messages:
    508
    Likes Received:
    2
    Glad I could help. :)
     
  6. PRC Steve

    PRC Steve Registered

    Joined:
    Sep 27, 2012
    Messages:
    1,302
    Likes Received:
    7
    In mod manager press view and change to medium or large, then restart mod manager, it gives a lot larger screen :D
     
  7. spizone

    spizone Registered

    Joined:
    May 27, 2013
    Messages:
    19
    Likes Received:
    0
    Thx for this
     

Share This Page