Multiplayer Issue - Can join the server, but then everyone is A.I.

Discussion in 'Technical & Support' started by Helder Moreira, Jul 8, 2019.

  1. Helder Moreira

    Helder Moreira Registered

    Joined:
    Jul 8, 2019
    Messages:
    1
    Likes Received:
    0
    Hi,

    Just bought rFactor 2 this week, and whilst I have no problems playing it Single Player, in Multiplayer I can't seem to play with other users.

    I select a Server, one that it's not Full or Empty, and after downloading the content it needs, it enters the game but I can't really connect.

    If I select "Race" it will display all users as (AI).

    Can someone help, please?

    Thanks!

    Capture1.PNG Capture2.PNG Capture0.PNG
     
  2. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    2,013
    Likes Received:
    1,369
    That is because there is no humans in that server only AI.
    For whatever reason some people like to have AI on their server even when no humans.
    When the new UI is released it will display how many humans and AI are on the server.
    There is a way using the Steam server list to see AI but I'm not at my computer, hopefully someone else will give you those details.
     
    Helder Moreira likes this.
  3. nonamenow

    nonamenow Registered

    Joined:
    May 3, 2017
    Messages:
    1,306
    Likes Received:
    570
    In Steam server list right click on the server and select server info......The drivers who have all been on the same amount of time are AI and the rest are real humans. The last two are humans.
     

    Attached Files:

    Last edited: Jul 9, 2019
    Helder Moreira and ADSTA like this.

Share This Page