Missing Shader

Discussion in 'Car Modding' started by fireeyes, Jan 16, 2014.

  1. fireeyes

    fireeyes Registered

    Joined:
    Oct 5, 2010
    Messages:
    25
    Likes Received:
    2
    I have two problems that may be related.

    1) In Max 11 with PlugIns installed and shader directory path assigned, I successfully get the list of gMats to load. The odd thing is I do not get the body shader, "Bump Cube Specular Map Add Alpha Reflect T1 lerp T2 Vertex" in the list. It's just not there. Confirmed I have the most up to date shader files in core (just bought rfactor2 a couple weeks ago so I have no previous installs).

    2) Second problem: So I ignored first problem and selected, "Bump Cube Specular Map Add Alpha Reflect T1" to continue working (should work, just doesn't have damage map). Setup gMat, assigned to body and exported GMT to my cars maps folder. When I go into Dev Mode and launch into showroom or tuning view the game freezes with black screen.

    Any suggestions about possible solutions would be appreciated.

    Thanks.
     
  2. Jim Beam

    Jim Beam Registered

    Joined:
    Oct 5, 2010
    Messages:
    824
    Likes Received:
    9
    shader name is now called "car paint with damage"... was changed about 18 months ago but ISI havnt bothered to update there tutorial so not your fault mate
     
  3. fireeyes

    fireeyes Registered

    Joined:
    Oct 5, 2010
    Messages:
    25
    Likes Received:
    2
    Thanks m8. Should have seen that. Thought it was somthing like that. Cheers.
     
  4. R1CHO

    R1CHO Registered

    Joined:
    Jan 12, 2012
    Messages:
    501
    Likes Received:
    4
    good to know thx man
     

Share This Page