Micro Stutters

Discussion in 'Technical & Support' started by dradecki, Mar 21, 2014.

  1. dradecki

    dradecki Registered

    Joined:
    Jan 14, 2012
    Messages:
    298
    Likes Received:
    19
    I am having a major issue with rf2. When I run a full lap I get micro-stutters every second or so. It doesn't occur on my out lap, only after I driven my outlap and about halfway through my first complete lap. I have been trying to find the fix for this issue for over a month. I have disabled the replay functionality, reduced my graphics, optimized the settings for my video card, disabled all unnecessary system services, you name it. Any idea what could be causing this?

    Dave
     
  2. dradecki

    dradecki Registered

    Joined:
    Jan 14, 2012
    Messages:
    298
    Likes Received:
    19
    Update. I noticed this happens at between 4 to 4 1/2 minutes after I get on the track, no matter how many laps I run. I can sit in the pits for 4 minutes, or go out on track immediately and it is always around the same time.
     
  3. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    6,450
    Likes Received:
    2,362
    Take out any plugins you're running and see if that stops it. If not try turning off replay recording.
     
  4. Denstjiro

    Denstjiro Registered

    Joined:
    Oct 6, 2010
    Messages:
    2,952
    Likes Received:
    13
    and don't alt+tab in and out of the game.
     
  5. dradecki

    dradecki Registered

    Joined:
    Jan 14, 2012
    Messages:
    298
    Likes Received:
    19
    Haven't alt+tab'ed but thank you for the advice. I also removed the plug-ins and it started again after about 5 minutes. I also disabled as many system services as possible again with no luck. I also have had replay disabled all along. This is really frustrating. You would think that once I got around the track once or twice without stuttering that this should work, but no such luck.
     
  6. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    6,450
    Likes Received:
    2,362
    Sorry, missed where you said you'd turned off replays.

    Very strange. CPU/GPU temps ok?
     
  7. dradecki

    dradecki Registered

    Joined:
    Jan 14, 2012
    Messages:
    298
    Likes Received:
    19
    They appear so. I disabled HDR and it looks like that might have cleared it up, but I'll have to give it a few more runs.
     
  8. MrPix

    MrPix Registered

    Joined:
    Jan 10, 2012
    Messages:
    249
    Likes Received:
    2
    do you have your CPU in power save mode by any chance? I noticed that I get micro stutters if I have my cx stepping enabled... I disable it now in Power settings from Control Panel before running any game/sim and haven't seen any stutters in the past year, SLI or single card!
     

Share This Page