Logitech G29 Issues

Discussion in 'Technical & Support' started by Varinder Bains, Jul 26, 2020.

  1. Varinder Bains

    Varinder Bains Registered

    Joined:
    Jul 26, 2020
    Messages:
    1
    Likes Received:
    0
    Hi all, I have just purchased rFactor 2 including the Tracks Pack and the GT3 Bundle on Steam but I am having issues just getting to drive in the game.
    The issue is that when I enter the game the steering, accelerator and brake just do not work even though rFactor2 has spotted that I have the Logitech G29. I have also assigned the G29 Accelerator, Steering and Brake in the control settings and I have matched the degrees 900 to what is in the Logitech Software as some had pointed out this may be an issue.

    I am probably just missing something but I am stumped and would really appreciate any help. I am just sitting in the car as other cars leave, the car engine has started but no inputs on the G29 make any difference. In the Controls section I can see my G29 and if I steer, accelerate or brake, they all show up as working but as soon as I enter the game to drive, nothing happens...
     
  2. Dave^

    Dave^ Registered

    Joined:
    Oct 14, 2019
    Messages:
    208
    Likes Received:
    90
    [​IMG]

    Click "Load", select your wheel.

    Or click detect, I can't remember. :D:eek:
     
  3. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    8,779
    Likes Received:
    3,984
    Sounds like your controls are fine, could be something simple in the game itself. Go to the Difficulty menu and turn off all aids except autoclutch.
     

Share This Page