Le Mans, track/rubber appears blue

Discussion in 'Bug Reports' started by Jamilton, Jan 8, 2020.

  1. Jamilton

    Jamilton Registered

    Joined:
    Jun 15, 2017
    Messages:
    19
    Likes Received:
    11
    Hi,

    At Le Mans I have found that the surface almost looks blue in tint (more so than the usual RF2 blue tint in general), and especially so when the rubbered line develops. I thought it was just a quirk of the max rubber preset, but even with naturally progressing rubber there is a blue shine to it. In the image attached, it is quite noticeable in the top half.
     

    Attached Files:

  2. The Iron Wolf

    The Iron Wolf Member

    Joined:
    Feb 20, 2016
    Messages:
    972
    Likes Received:
    921
    I second that. I also saw entire track getting blue at s/f line crossing. 4:30pm, overcast, dry, heavy RR preset. But even normally rubber buildup looks bluish like fresh cement. Unfortunately no screenshot due to being in VR.
     
    CrimsonEminence and Jamilton like this.
  3. CrimsonEminence

    CrimsonEminence Registered

    Joined:
    Jun 18, 2019
    Messages:
    426
    Likes Received:
    419
    I uploaded similar screens right after the build upate, back then.
    Seems to be a phenomenon with the new shading/lighting method, looks like a wet line. It's a shame, because vegetation on Le Mans now looks AMAZING!
    20191220043940_1.jpg 20191220044006_1.jpg
     
    Last edited: Jan 30, 2020
  4. Alex Sawczuk

    Alex Sawczuk Member Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    229
    Likes Received:
    179
    Hi, Just to let you know that we are addressing this.
     
  5. CrimsonEminence

    CrimsonEminence Registered

    Joined:
    Jun 18, 2019
    Messages:
    426
    Likes Received:
    419
    Very nice, to read! :) (Zandvoort also seems to have that phenomenon btw. ;) )
     
    R.Noctua likes this.

Share This Page