Launcher doesn´t start anymore

Discussion in 'Technical Archives' started by Quo-Fan, Aug 12, 2014.

  1. Quo-Fan

    Quo-Fan Well-Known Member

    Joined:
    Oct 16, 2010
    Messages:
    46
    Likes Received:
    0
    Hi,
    don´t know what happend, but the launcher doesn´t start anymore. Doubleklick and nothing happens...really nothing.
    Taskmanager doesn´t show any RF2 realated tasks.
    Maybe i try a claen install this evening or is there anything else i can do?


    EDIT

    This is what event viewer says:

    Path of missapllication: E:\GAMES-SAVE\ISI\RFACTOR-2\GAME\RFACTOR-2\Launcher\Launch rFactor.exe
    Path of faulty module: C:\WINDOWS\SYSTEM32\MSVCR110.dll
     
    Last edited by a moderator: Aug 13, 2014
  2. jimcarrel

    jimcarrel Well-Known Member

    Joined:
    Jan 15, 2012
    Messages:
    1,704
    Likes Received:
    16
  3. Scott Beck

    Scott Beck Well-Known Member

    Joined:
    Jan 3, 2012
    Messages:
    137
    Likes Received:
    0
    Sounds like a reinstall will fix the problem. It's happened to me a few times and that's what I do. Just save your packages folder somewhere, then put it back into the new install.

    I know, it's a pain.
     
  4. Quo-Fan

    Quo-Fan Well-Known Member

    Joined:
    Oct 16, 2010
    Messages:
    46
    Likes Received:
    0
    Yes, a reinstall fixed the problem, but a reinstall of the OS :)
    That was the only way to solve because a reinstall of rfactor2 didn´t solve my problem.
     

Share This Page