[SOLVED] Launch rFactor.exe has stopped working

Discussion in 'Technical & Support' started by Ajinho, Jun 21, 2014.

  1. Ajinho

    Ajinho Registered

    Joined:
    Jun 21, 2014
    Messages:
    2
    Likes Received:
    0
    Was playing rFactor 2 earlier today (and have been for some time now -- almost a year exactly as I just renewed my yearly subscription today which was due to expire in about a week), then at one point I exited the game and it didn't seem to close cleanly. Since then, when I try to start the launcher, I get the generic looking Windows error message saying "Launch rFactor.exe has stopped working".

    No matter what I do I cannot get it to work again. I have tried deleting everything (uninstalled, then deleted the folder under Program Files (x86) and the folder under Documents) and doing just a "Lite" install and I get the same problem. I also tried installing it on a different drive and got the same thing again. I have also tried various compatibility modes to no avail.

    When I get the error, if I click on "Show problem details", I get the following:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: Launch rFactor.exe
    Application Version: 0.0.0.0
    Application Timestamp: 533ef889
    Fault Module Name: MSVCR110.dll
    Fault Module Version: 11.0.51106.1
    Fault Module Timestamp: 5098858e

    And some more lines below that which I am not sure are relevant.

    I looked up the file MSVCR110.dll and saw that it was related to the Microsoft Visual C++ Redistributable, so I uninstalled that and reinstalled, which also made no difference.

    Please help!
     
  2. Ajinho

    Ajinho Registered

    Joined:
    Jun 21, 2014
    Messages:
    2
    Likes Received:
    0
    Sorry, just after I posted this I saw the "Run Time Errors" thread. I tried the suggestion in there and it worked.
     
  3. alpha-bravo

    alpha-bravo Registered

    Joined:
    Dec 22, 2012
    Messages:
    1,379
    Likes Received:
    31

Share This Page