L2IBLCARBODY

Discussion in 'Car Modding' started by dazzer, May 5, 2019.

  1. dazzer

    dazzer Registered

    Joined:
    Feb 3, 2018
    Messages:
    477
    Likes Received:
    1,395
    my problem is very simple I can not find L2IBLCARBODY in 3dsmax, update the contents of 3dsmax with the new content the studio397, but I can not find the shader
     
  2. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,655
    Likes Received:
    1,347
    Just use carbody with rain and damage.
     
  3. dazzer

    dazzer Registered

    Joined:
    Feb 3, 2018
    Messages:
    477
    Likes Received:
    1,395
    Will the new effects with that shader work?
     
  4. DaREALMastaD

    DaREALMastaD Registered

    Joined:
    Sep 27, 2015
    Messages:
    90
    Likes Received:
    34
    I noticed this as well and while you can use the overwrite by using carbody with rain and damage, the documentation states to use L2IBLCARBODY as a shader. I've also have had problems with the mapper in the material editor, the metallic flakes and bake tool.
     
  5. DaREALMastaD

    DaREALMastaD Registered

    Joined:
    Sep 27, 2015
    Messages:
    90
    Likes Received:
    34
    You will have to use the material editor in the documentation to reassign the textures for L2IBLCARBODY but it doesn't appear to work with the regions like I would have thought like the official content vehicles seem to.
     
  6. dazzer

    dazzer Registered

    Joined:
    Feb 3, 2018
    Messages:
    477
    Likes Received:
    1,395
    The problem is that I can not find the shader, as you can see in the image I have IBL shaders, but not the L2IBLCARBODY that indicates the official documentation
    fghfghfgh.jpg
     
  7. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,655
    Likes Received:
    1,347
    Well, when I select the carbody with rain and damage, it shows the right shader in the web editor.
     
  8. DaREALMastaD

    DaREALMastaD Registered

    Joined:
    Sep 27, 2015
    Messages:
    90
    Likes Received:
    34
    Yeah that is the same problem, I posted in the April roadmap and messaged but I haven't received anything back. Currently I am just assigning the carbody with rain and damage shader and then going into dev mode and assigning it there.

    http://localhost:5397/materialeditor/index.html#/

    upload_2019-5-5_13-18-35.png

    upload_2019-5-5_13-18-44.png
     
    Brent likes this.
  9. dazzer

    dazzer Registered

    Joined:
    Feb 3, 2018
    Messages:
    477
    Likes Received:
    1,395
    ok, I'll try to see what happens, thanks guys
     
    DaREALMastaD likes this.
  10. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,655
    Likes Received:
    1,347
    I can't get flakes or the baker to work either. I was able to in a test back in December, but not anymore.
     
    DaREALMastaD likes this.
  11. dazzer

    dazzer Registered

    Joined:
    Feb 3, 2018
    Messages:
    477
    Likes Received:
    1,395
    I'm having complications with the .json file, I have no idea what that file should contain and there is no explanation in the documentation.

    within the .veh modify the following

    DefaultLivery = "DATSUN_510_12.DDS"
    MaterialOverride = "DATSUN_510_12_BaseMat.json"

    PS: when loading the car with the modified .veh as I said before the game closes immediately
     
    Last edited: May 6, 2019
  12. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,655
    Likes Received:
    1,347
    Do you have mas files in the directory? That won't throw an error, but a bad json will.
     
  13. dazzer

    dazzer Registered

    Joined:
    Feb 3, 2018
    Messages:
    477
    Likes Received:
    1,395
    Thanks, I solved the problem, it was the json, it was bad
     

Share This Page