Issue with v1132

Discussion in 'Technical & Support' started by Aronf, Mar 14, 2023.

  1. Aronf

    Aronf Registered

    Joined:
    Mar 14, 2023
    Messages:
    2
    Likes Received:
    1
    Hi,

    I have a problem with the new rFactor 2 version. When I want to play, both online and offline, all works properly till the track has to load. When the track load at 100%, the game crashes and takes me to the desktop. This problem is not happening to me when using the previous version 1131, as this version works properly.

    Hope u can help me with this issue asap,

    Ty!

    (Attached a trace file, couldn't attach the "rFMini.dmp")
     

    Attached Files:

    cienfuegos likes this.
  2. CIP060

    CIP060 Registered

    Joined:
    Oct 8, 2019
    Messages:
    111
    Likes Received:
    38
    Please delete the player.json file if these problems occur!!! It corrupts easily
     
  3. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    3,797
    Likes Received:
    2,250
    Try disabling your plugins and see if it loads. If it does, enable them one by one and see if the game works.
     
    cienfuegos likes this.
  4. Aronf

    Aronf Registered

    Joined:
    Mar 14, 2023
    Messages:
    2
    Likes Received:
    1
    Hi,
    Thank you very much for your advisces. Finally I found the error and resolved it. It was the player.json file. Now everything work fine with v1132.

    Thank you again for your great help. You are a good support.

    Best regards,
     

Share This Page