Historic Eve F3 - "You have been booted - Configured vehicle class does not pass filter"

Discussion in 'Technical & Support' started by AviatorX, Feb 19, 2020.

  1. AviatorX

    AviatorX Registered

    Joined:
    Feb 2, 2020
    Messages:
    3
    Likes Received:
    2
    Greetings! My brother and I used to race GPL, and recently got back into sim racing in RF2. We were naturally attracted to the Historic Eve F3 and Spark F3 cars in the workshop. I am able to launch a dedicated server and run events without issue (other cars and tracks). However, I cannot figure out how to make the Eve F3 cars work. By contrast, the Spark F3 works perfectly fine.

    Whenever either of us tries to join the race we get this message “You have been booted - Configured vehicle class does not pass filter”. I read posts about the SB cars where this was related to Regional vs National class. However, I’ve not been able to figure out how/where to make any changes for the Eves. My brother and I have both been successful in joining the simracing-gp server with these same cars - so I do not believe it to be a car install issue.

    Is there a server setting that could be causing this issue? All other cars and tracks we've tried so far work perfectly fine. Also, to clarify, this run was at Brianza, but I've gotten the same result with other tracks as well - but only with this Historic Eve F3 (the F1 and F2 in the package work fine).

    I've attached both the server and the multiplayer trace files (level 5). Hoping someone can provide some insight. Thanks!! Bob
     

    Attached Files:

  2. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    1,994
    Likes Received:
    1,338
    In the car select page select "Tuning" (bottom left) and then check what upgrades may be activated.
     
  3. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    1,288
    Likes Received:
    613
    When you setup the server, in the screen where you select the cars, do you use the EVE_F3 and the EVE_F3B?
    If not, do it and try again.
    I have the same error when i select the EVE_F3 only, but selecting both, fixes it.
    BTW We talk about the default EVE 1966 V 2.02, without any skin or other packages, right?
     
  4. AviatorX

    AviatorX Registered

    Joined:
    Feb 2, 2020
    Messages:
    3
    Likes Received:
    2
    Yep - that was it exactly. I finally figured it out prior to seeing your post. There are several vehicles in the package used to create the mod. F1, F1B, F1C, F2, F3 and F3B. We only intended to run F3, so I didn't include the others. F3B is empty, so it never even occurred to me to include it in when I launched the server (I included all of the vehicles in the mod itself - but only the F3 when I launched the server).

    I think I tried just about every other combination -except for the actual solution ... that empty folder caused me to think it was unnecessary. Should put a readme.txt file in both of those folders that says “make sure you include me when you launch your server”, lol!!

    Anyway - it’s all working now. Thanks so much for your input!!! :)
     
    Bernd and Lazza like this.

Share This Page