HDR Issue with Multi-GPU (Nvidia SLI) & Multiview Enabled

Discussion in 'Technical Archives' started by otta56, Mar 3, 2014.

  1. otta56

    otta56 Registered

    Joined:
    Oct 25, 2010
    Messages:
    148
    Likes Received:
    4
    HDR shows a black and white image with HDR enabled as per the attached. This is with a clean install of build 494 and a clean Nvidia driver install 334.89. No vmods or additional tracks installed. HDR FPS also very low (13-14 FPS). Colors are normal with HDR turned off. FPS between 43-49 @ Silverstone & Lime Rock tracks with 10 AI. 3x Titan SLI & 3x Dell U2713HM monitors. Sig has full equipment details.
    View attachment 11826
     
  2. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    30
    13 FPS, and only 43-49 FPS w/ multiview off, WITH 3 NVIDIA TITANS????? I'm thinking about going for a dual 780ti setup and have triple monitors and can barely handle playing with multiview off.

    ISI really, really, really, really, really need to fix this, not just the absolutely horrendous SLI scaling, but also the insanely low FPS with triple monitors (regardless of HDR on or off, and regardless of using an SLI or single card setup).

    They really need this as one of their top priorities.
     
  3. Jeremy Miller

    Jeremy Miller Former ISI Senior Programmer

    Joined:
    Oct 5, 2010
    Messages:
    276
    Likes Received:
    3
    The color/lighting issue should be fixed in the next update
     
  4. otta56

    otta56 Registered

    Joined:
    Oct 25, 2010
    Messages:
    148
    Likes Received:
    4
    Thank you.
    Any additional information on improving multi-gpu + multi-view + multi-monitor performance?

    Regards
     
  5. mart280

    mart280 Registered

    Joined:
    Dec 3, 2013
    Messages:
    18
    Likes Received:
    0
    I get this with 3 ATI 5850 cards, any temp fixes or ideas ?
     
  6. otta56

    otta56 Registered

    Joined:
    Oct 25, 2010
    Messages:
    148
    Likes Received:
    4
    The HDR color issue will require an update to the .exe by ISI. The multi-gpu + multi-vew + HDR performance issue has been there for quite a few .exe releases and does not appear to have been addressed so far. The only way to get useable frame rates with a multi-gpu, multi-view setup (at least with Nvidia drivers) is to leave HDR turned off for now. Multi-gpu, single screen acceleration + HDR offers useable frame rates but there is at least a 30 - 50% frame rate penalty with Nvidia drivers depending on screen resolution. Higher resolutions have a greater fps penalty. Environmental and road reflections in combination with HDR also have substantial fps drops with multi-gpu, multi-view setups.

    The general FPS tips offered in this thread: http://isiforums.net/f/showthread.php/18712-IS-NVIDIA-Image-Quality-A-Joke-Or-Is-It-Just-Me should result in the best combination of fps/image quality at the moment.
     
  7. clockit

    clockit Registered

    Joined:
    Oct 11, 2010
    Messages:
    126
    Likes Received:
    0
    Got the same problem, with a similar system.
     

Share This Page