Freezes and lags on replay files

Discussion in 'Hosting Help' started by Imre Bende, Dec 7, 2019.

  1. Imre Bende

    Imre Bende Registered

    Joined:
    Jan 30, 2012
    Messages:
    116
    Likes Received:
    109
    Hello

    We have a big problem with server replay files. Freezes, lags on replay files.

    Server: VPS
    Windows-Server2012
    Plugin on server: rf2WeatherPlugin + HLS livetiming

    Net: 1000mbit/s up and down / guaranteed 300mbit/s
    Cpu 3GHz / 8GB Ram

     
    GoldenBear and McFlex like this.
  2. McFlex

    McFlex Registered

    Joined:
    Feb 23, 2012
    Messages:
    724
    Likes Received:
    164
    We exact the same issue with our server replay files
     
  3. GoldenBear

    GoldenBear Registered

    Joined:
    Feb 3, 2017
    Messages:
    140
    Likes Received:
    114
    I have the problem of some replays going in slow motion from saved archives. Another bug for 3 builds now is when loading a replay, the splash screen shows the incorrect track and the replay is all cars driving along in the sky. Add it to the ever growing list of bugs while S397 fiddles with the UI. :(
     
  4. Marc Brink

    Marc Brink Registered

    Joined:
    Nov 25, 2015
    Messages:
    75
    Likes Received:
    58
    If you select the proper track before loading the replay, at least the correct track will be loaded at once.
    Nevertheless, it's quite annoying that such long standing issues won't be fixed.
    Instead they rather come up with more dlc. (BMW M2, as if we don't have enough BMW's already - M6/M8)
     
    GoldenBear likes this.

Share This Page