FPS Loss With New G-SYNC Monitors [SOLVED]

Discussion in 'Hardware Building/Buying/Usage Advice' started by cookie, Jun 12, 2015.

  1. cookie

    cookie Registered

    Joined:
    Mar 7, 2012
    Messages:
    144
    Likes Received:
    0
    Hi all need some help solving about 100 fps loss by going to new monitors, 3 Acer 27" XB270H-G in G-SYNC at 6010x1080 @144Hz from 3 Dell UltraSharp U2412M 24 6010x1200 resolution @ 60 Hz but only in rFactor, had a increase in fps in iRacing and AC probably due to the drop in resolution.

    Things that i've tried are:
    Turn off G-SYNC, run the game and monitors @60 Hz, un/reinstall rFactor, delete player.JSON file.
    Getting 60-70 fps with one car in practice on a titan X on medium settings is ridiculous.

    Edit: Found a fix CTRL/ALT/TAB out then back in and my frames are back, never had to do that before, anybody no why that would give a increase in frames?
     
    Last edited by a moderator: Jun 13, 2015
  2. adaptable1

    adaptable1 Registered

    Joined:
    Feb 14, 2013
    Messages:
    112
    Likes Received:
    0
    I'm also running into this. Thanks for the workaround, but it is something that should be fixed. Nothing like bringing home an expensive monitor and not having a title use its best capability. This could be discouraging to new users.
     
  3. Kelju_K

    Kelju_K Registered

    Joined:
    Sep 1, 2013
    Messages:
    150
    Likes Received:
    72
    hi cookie. could it be that the game starts windowed mode and after alt tabbing and back, it gets full screen mode? or perhaps vise versa...
    not an expert but some people i know have had similar issues with 3 screen setups in other titles..
     
  4. Wergilius

    Wergilius Registered

    Joined:
    Jul 5, 2017
    Messages:
    21
    Likes Received:
    5
    most of the times rF2 do not enter full screen (dx11), alt+tab to another window and back returns full screen.
    ctrl-f, at least for me, show first 98-98 gpu usage and then 85-98 depending on track etc

    I also running triples and sli (that have some other issues)
     
    dadaboomda likes this.

Share This Page