Error "Failed - Requires unknown base mod to be installed"

Discussion in 'Technical & Support' started by The Angry Arab, Dec 31, 2019.

  1. The Angry Arab

    The Angry Arab Registered

    Joined:
    Dec 2, 2019
    Messages:
    5
    Likes Received:
    3
    Hi guys! How do I fix this issue? I've tried to verify game cache, I reinstalled the whole rFactor 2 and I even unsubscribed to all the GT3 packs on my inventory list, but they keep installing themselves and fail upon registering.. Nothing I'm doing is helping. Attaching picture below here.. Please tell me how to fix this, as no google result has yielded any help regarding this issue on official content which won't uninstall themselves

    upload_2019-12-31_21-43-14.png
     
  2. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,497
    Likes Received:
    1,479
    un-install the VLN skin pak. It was for a previous version of the GT3 cars. You should be able to find an updated VLN skin pack, but you must first remove the old one.
     
    Connor likes this.
  3. Connor

    Connor Registered

    Joined:
    Sep 24, 2013
    Messages:
    23
    Likes Received:
    8
    I had the same issue over the Christmas so in steam workshop VLN GT3 skins so as davehenrie said .. un-install ;)
     
  4. The Angry Arab

    The Angry Arab Registered

    Joined:
    Dec 2, 2019
    Messages:
    5
    Likes Received:
    3
    Ahh it worked! Thanks guys!!!
     
    Connor and davehenrie like this.

Share This Page