Editing directly after posting

Discussion in 'Forum Problems' started by redapg, Jun 23, 2014.

  1. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    1,298
    Likes Received:
    35
    I have a "problem" when i post something and need to edit it immediatly after publishing it.
    I click on the button "Edit Post", add/change something, click "save" and nothing happens.
    I then have to leave the site, open it again, click "Edit Post", change the things, click "save" and then it works.
    Is that normal or only here at my machine?
     
  2. Knight of Redemption

    Knight of Redemption Registered

    Joined:
    Jun 23, 2012
    Messages:
    882
    Likes Received:
    56
    Edit test. No seems to work for me.
     
  3. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,825
    Likes Received:
    319
    Works for me too...

    ***Edit***

    Yip just posted the above and edited it to post this straight away.

    Worked fine.
     
  4. YoLolo69

    YoLolo69 Registered

    Joined:
    May 28, 2012
    Messages:
    978
    Likes Received:
    4
    Don't know which browser you're using, it sound like a cache problem.

    Edit: and it work for me with Chrome ;)
     
  5. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    1,298
    Likes Received:
    35
    I normally use Internet Explorer (actual Version: 11.0.9600.17105)

    This posting i do in Opera to see if it works with another browser......


    --- EDIT--- yes, with Opera it works.

    The next times i will try Firefox and Chrome too, maybe it's just IE that won't do the job :)
     
  6. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    It uses Ajax and should load the edits without reloading the page. With the browser you're using, you might need to reload the page to see your edits?
     
  7. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    1,298
    Likes Received:
    35
    We have a little misunderstanding here, i guess.

    What i do:
    -I write a posting and save it. The site refreshes and i see it in the forum
    -I see that i have forgotten to e.g. write an important information
    -I click on Edit Post and the editor window opens
    -I add the information and click on "save"

    Now the reaction is different, depending on the browser.
    With e.g. the Opera, the site refreshes and i see the edited post in forum

    With the IE, nothing happens
    With the IE i have to refresh/open the site a second time, then make the editing and click on "save" and then the edited post shows up.

    But is no big problem, because i know how to handle it, i just wanted to know if it's just here or if others, using the IE, have the same behaviour.
     
  8. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,103
    Likes Received:
    2,879
    I use only IE and have edited in the past without issue.
     
  9. Emery

    Emery Registered

    Joined:
    Oct 24, 2010
    Messages:
    2,604
    Likes Received:
    1,253
    This is an IE8 post (yeah, I know it's obsolete).

    ***
    And then edited.
     
    Last edited by a moderator: Jun 24, 2014

Share This Page