Constant CTD on some tracks

Discussion in 'Technical & Support' started by Jaime, Nov 18, 2022.

Tags:
  1. Jaime

    Jaime Registered

    Joined:
    Nov 18, 2022
    Messages:
    8
    Likes Received:
    0
    When I'm loading in single player a track that is from the shop ( I bought some packs) it crashes to descktop without any error message.

    I had a GTX1080 and now I have a radeon 6800 and it happens the same with both.

    I can play in some circuits and cars but others I can't and I have pay for them.

    Please help.

    Also as a side note the user experience with this sim is the worst of all and is a shame because is the best sim in terms of physics and ffb. The devs should focus on this before the DLCs.
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    11,013
    Likes Received:
    5,695
    If the AMD driver 22.5.1 doesn't fix it, please attach a trace file which may indicate content issues. There's a stuck thread in this forum section showing how to make a trace file.

    You could also try the cure-all: rename the Userdata folder, verify rF2 files in steam, and try again. That resets all config files and removes potentially troublesome files like shaders etc.
     
  3. Jaime

    Jaime Registered

    Joined:
    Nov 18, 2022
    Messages:
    8
    Likes Received:
    0
    Here is the trace file and the mini something, I hope someone from Studio 397 can help
     

    Attached Files:

  4. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    6,311
    Likes Received:
    3,642
    @Coutie for the mini dump file.
    Repeating what @Lazza stated. The current fix is using a SPECIFIC driver for your video card: v22.5.1. Anything newer than that will cause the issues you are suffering from. Use DDU to uninstall your current driver and then install v22.5.1 Because you had issues with both types of video cards, make sure you verify your files in Steam before launching rF2.
     
  5. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    3,280
    Likes Received:
    1,729
    We believe it has something to do with AMD drivers, but I've sent the dump to the coders to look at.
     

Share This Page