Car graphics changing on trackside camera

Discussion in 'Technical Archives' started by mart280, Dec 5, 2013.

  1. mart280

    mart280 Registered

    Joined:
    Dec 3, 2013
    Messages:
    18
    Likes Received:
    0
    Hi guys, I have just upgraded to rFactor2 afer using rFactor1 since it came out in 2005(I think) when I'm watching the trackside cams as the car I am watching gets further away from the camera the car graphics change to I assume keep fps up and as it ges nearer to the camera the graphics change again and more detail is added, this is really annoying, is it a setting in the PLR (does rFactor2 even have a PLR I havent looked yet) can someone help ?

    Thanks
     
  2. Denstjiro

    Denstjiro Registered

    Joined:
    Oct 6, 2010
    Messages:
    2,952
    Likes Received:
    13
    I don't think replays are 1/1 (yet) but double check the replay section in rf2 and see if the replay fidelity is set to FULL.
    Also depending on which shadow settings you use the replay might not show all shadows under the car, or at all.
    And of course your system, if its steam-powered it might struggle more then on an edgy pc.

    But I think there are still replay issues in rf2 that might be fixed in the future.
     
  3. mart280

    mart280 Registered

    Joined:
    Dec 3, 2013
    Messages:
    18
    Likes Received:
    0
    Thanks for the reply, it's not just in a replay, if I sit in my car in the garage and then cycle thru to another car and do the track side cam it happens then too but I have just found out what it is, it's the shadow under the car that changes, but putting shadows to max in game fixed it, just hope it's not too much of a fps hit.
     

Share This Page