Cant select car from GT3 Pack

Discussion in 'Technical & Support' started by Depco, May 20, 2018.

  1. Depco

    Depco Registered

    Joined:
    Jun 16, 2014
    Messages:
    854
    Likes Received:
    523
    I have owned and used the GT3 pack content since it was first introduced. This week I attempted to go onto our leagues server and practice for this Sunday's race. Lo and Behold I can not select any cars from the car selection screen. I mean there are literally no cars listed to choose from. Its weird that the server recognizes that I have the GT3 content and allows me onto the server, but I cant see any cars to choose from.

    I then try to use the GT3 content in single player. It is not available in the car selection screen.

    I can see the cars in the Content tab of the launcher and they show up in the content folder under their respective content numbered folders.

    I think to myself that I just uninstalled and deleted the skin pack we had been working on so maybe its related to not having the most recent default skins. Maybe I need to re-sub to the GT3 pack content. I go into my inventory and unsubscribe and resubscribe as usual when things like this happen. No Dice. Even after 3-4 attempts.

    I then think well maybe something has happened with my rF2 install. I verify the content and all looks good.

    I think well maybe the game thinks I dont have permission to have the content. I delete my unlock.bin folder. It was rebuilt but still no love.

    I deleted all the vmods in my packages folder, yes ALL vmods from my packages folder to be sure I didn't accidentally miss any that may contain GT3 content. Still wont allow me to choose the GT3 content in single player. Connecting to the server DLs the vmod for the server just fine as it thinks I have the required content. but again no cars to select from.

    I have done everything I know to do from the many years of experience tinkering with rF2. Maybe I'm missing something very easy. But I am definitely missing this weeks race.

    I posted on Discord and got no response from the devs. Some nice community members offered suggestions but to no avail.

    I am out of ideas to resolve this. My next step is to completely uninstall rF2 and start fresh., I would really prefer not to have to do this so some assistance would be great.
     
  2. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    2,012
    Likes Received:
    1,358
    Interesting.
    Is it only the GT3 pack you can't access?
    I would try moving your player folder to your desktop and then do a verify content.
     
  3. Depco

    Depco Registered

    Joined:
    Jun 16, 2014
    Messages:
    854
    Likes Received:
    523
    It appears only GT3 content... I moved the entire user folder out and had the verify process rebuild it. Still no love. Unfortunately I am out of time for today as I have to go to work. But I have the next 4 days off so hopefully I'll find some time there to uninstall and reinstall rfactor 2 completely and see if that helps.
     
  4. Depco

    Depco Registered

    Joined:
    Jun 16, 2014
    Messages:
    854
    Likes Received:
    523
    A complete reinstall of rF2 solved the problem... but that really did not tell us what the issue was did it? Wish we knew what had caused this problem... Oh well. Having a blast on Red Bull Ring with the GT3 content. I dont recall this track looking so jaggie though... maybe some more tweaks are in order.
     
    ADSTA likes this.
  5. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    2,012
    Likes Received:
    1,358
    Good to hear you got it sorted. :cool:
    With over 4500 files just in rF2, sometimes the cause will never be found.
     

Share This Page