Can't launch game with correct resolution/scale issues

Discussion in 'Technical & Support' started by Mathieu Villechalane, Mar 18, 2023.

  1. Mathieu Villechalane

    Mathieu Villechalane Registered

    Joined:
    Mar 18, 2023
    Messages:
    2
    Likes Received:
    0
    Hello guys !
    Wanted to go back to the game after quite some time, and upon launching the game I have a weird issue where everything is scaled up to 10000% (see image)
    I've tried everything you can think of in the Config app (and I mean everything everything)
    Tried reinstalling, tried deleting UserData, tried removing my custom windows scale, tried unplugging all but one screen, updating my driver, even tried changing Confg_DX11.ini myself to see of something changes but no luck.

    I do think the resolution is taken into account when changing it as in windowed mode, the size of the window changes accordingly if I lower the resolution + steam overlay is not looking weird/pixelated or anything (also tried to deactivate it of course)

    Other things I tried are closing any other app not needed on my PC (including any OC tools like MSI Afterburner etc), tried launching as administrator, and with some compatibility options.

    Do you have any idea as to what's causing this ? I'm really out of idea here :/

    Thanks for any answers you can give me !
    upload_2023-3-19_0-10-6.png upload_2023-3-19_0-8-37.png upload_2023-3-19_0-9-54.png
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    12,454
    Likes Received:
    6,630
    @Mathieu Villechalane just as a random guess due to past UI issues caused by this, have you modified your regional settings in windows and have a comma ( , ) as your decimal symbol?
     
  3. Mathieu Villechalane

    Mathieu Villechalane Registered

    Joined:
    Mar 18, 2023
    Messages:
    2
    Likes Received:
    0
    Hi ! First thanks for taking the time to answer !

    This is my Language page if it can helps
    upload_2023-3-19_12-12-17.png
    Just basic English with combination of French typing thing for my keyboard
    As for the comma as decimal symbol, I checked and it's a dot, not a comma

    EDIT : Ok soooo... Tried to reset all of the Region pages that comes up when using the control panel instead of the UWP Windows Settings app, and miracle ! It works ! I'm still trying to figure out why because while I clicked on reset, none of the options changed/reverted to something else.
    But hey it seems to work now so not complaining !
     

Share This Page