Build 946 Mod Manager Mystery

Discussion in 'Technical & Support' started by kro388th, May 17, 2015.

  1. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    648
    Likes Received:
    31
    Ok since the new build ive noticed things have changed for me in mod manager ,

    Now it seems it does not show anything that's not installed ?

    now if I uninstall a rfmod it no longer shows in mod manager ? it disappears ,where before it would simply be "un-checked"

    Bigger prob for me is If I download a track and place it in packages folder it doesn't show up in the list anymore ? so I cant install it !

    I thought I maybe screwed up the copy n paste so I did, it again and got the "replace file already in there bla bla" so its obliviously in there....

    so why doesn't it show anymore?

    I can't install anything I manually place in the packages folder anymore ..

    and another part of the mystery ..>

    This is how I got the last track I needed, > I have a league event ,I see the server up "get mod is not set to download & get missing component's for us ATM " ..so I see I need a track .OK I go get it, pop it in Packages folder but it doesn't show in mod manager ..?? (everything's tic'd to show) ..
    BUT now when I go back to the server 'get mod' still tells me im missing the track, BUT it then installs it via get missing component's ..??? because it IS in there and thankfully the installer sees it ....?? lol

    did I miss something ? I like all the new auto download 1 click install stuff but it seems like something's messed up with my install ??

    anyone else having issues with this build ?

    Thanks ;-)
     
  2. Ozzy

    Ozzy Registered

    Joined:
    Dec 18, 2013
    Messages:
    277
    Likes Received:
    26
    You are sure you have selected the right Packages folder in tab "Local Content"? If yes maybe switch to another folder and then switch back to the original one.
     
  3. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    648
    Likes Received:
    31
    Yes ,Thx Ozzy .. checked to be sure ;-) ..it has everything in there... I can see all the stuff that's installed already .. and when I try to put the track in a 2nd time(caz I thought I may have not copied it in right) it asks me to over write ..so that tells me the files in there .. funny that anything that's un-installed disappeared from the list now ??.. I used to be able to uninstall a mod and it would be there un checked in the list so you can re install it when you want ..

    It just started happening ..I haven't added anything via the packages folder in a while ..its so easy now with the auto download/install it's all I've needed to use for a while until I needed a track, that's when I noticed its not showing everything as it should ....

    Thanks !

    I might run the light installer over the top of this install n see what happens ..
     
  4. Denstjiro

    Denstjiro Registered

    Joined:
    Oct 6, 2010
    Messages:
    2,952
    Likes Received:
    13
    You can also still use the original mod manager, its in the Bin32 folder.

    My launcher/manager does everything though, shows installed and uninstalled content.
     
  5. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    648
    Likes Received:
    31
    Thanks Denstjiro ! FIXED ..!

    Turns out when using the old MM I found the cause of the mystery , The Mod manager in the bin32 was pointing to an old package folder from a duall install I needed for an event like 5 builds ago ! I deleted all the folders but must still have a path in ther buried lol ? ... the one in the launcher was on the correct path , for what ever reason as soon as I showed the bin32 MM the correct path everything's working again !! I see the uninstalled stuff like before .. ;-)
     

Share This Page