[Build 240] rFactor2.exe Runtime errors and ModManager "Out of memory"

Discussion in 'Technical Archives' started by gogatrs, Jul 18, 2013.

  1. gogatrs

    gogatrs Registered

    Jan 31, 2012
    Likes Received:
    I went to install a new mod once. Clicked on the Mod Manager out of the launcher. It took awhile to "Scan for rF2 mod files" and then it came up with a message box that said "Out of memory" then the mod manager opened... but without any mods. Upon clicking refresh, the same thing happened, except the Scanning for rF2 mod files took much shorter (less than a second versus 10+ seconds).
    Confused I went back to the launcher, clicked on single player, and then got a run time error.
    Same thing when I clicked on Multiplayer.

    Mod dev mode worked perfectly fine, however. (Actually used the time to figure out how to put a Porsche 917 engine in the Skip Barber car :cool:)

    I'm on Windows XP.

    I tried uninstalling, reinstalling, clearing out my packages folder, etc. Nothing worked.
  2. marcatore

    marcatore Registered

    Sep 24, 2011
    Likes Received:
    have you multiple wheel/joypad ??
    If yes, have you disconnect one of them??

    Try to re-connect all the peripherals...

Share This Page