Build 0.0665 update wiped out my license. Solved

Discussion in 'Technical Archives' started by Slimjim, Nov 13, 2013.

  1. Slimjim

    Slimjim Registered

    Joined:
    Oct 5, 2010
    Messages:
    122
    Likes Received:
    2
    As of 4/26/2013 the last update i did, build 240 wiped out my license. not sure how.
    the bad thing is that it was a gift, and getting the retrieval info is like pulling teeth.
    i have all my log file showing the game has been played up to the date stated above.
    the weird thing is that my log in email is my gmail, and in the game once logged in, it is my yahoo email. WTF is going on.?
    it's the biggest mess i have ever seen for storing owner data of a new game.
    I have a new PC build now, this is why i waited so long to pursue this issue, although emails were sent on the day it happened.
    and it seems the original person that purchased the game is getting the run around also..
    maybe someone here can help straighten this mess out.?

    Thank you.

    Build 1.197 seems to be my last working copy.
    <TimeString>2013/04/27 00:13:57</TimeString>

    <Mod>ALL_TRACKS_AND_CARS_10.RFM</Mod>

    <Season/>

    <TrackVenue>Sebring [Virtua_LM]</TrackVenue>

    <TrackCourse>Sebring 12h Course</TrackCourse>

    <TrackEvent>12h Course</TrackEvent>

    <TrackLength>5856.1</TrackLength>

    <GameVersion>1.197</GameVersion>

    sorry the title said Build 0.0665, that was the launcher build.

    update.. i am still able to update the game, version 342, but not get in.. my license folder / .rFactor is empty..
     
    Last edited by a moderator: Nov 20, 2013
  2. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    You have reactivated, right? That should be your first action for license activation.

    198 cannot auto update, so if that is your last working copy, then you can only manually update it.
     
  3. Slimjim

    Slimjim Registered

    Joined:
    Oct 5, 2010
    Messages:
    122
    Likes Received:
    2
    The problem is the game was a gift.. had a buddy buy it for me, and when i updated it, it no longer worked.
    I contacted him, ISI support and gave up while building my new PC, so now it's finished and i'm trying to install it again.
    Buyer contacted Gjon, and was sent a set of numbers, i haven't talked to him on the phone, so i do not know what the numbers are for...lol
    so i will not post them here.. i think it is a order number. it starts with RF11****** I sent this in reply to ISI support today.. so i'm waiting to hear something.
     
  4. Slimjim

    Slimjim Registered

    Joined:
    Oct 5, 2010
    Messages:
    122
    Likes Received:
    2
    I have it back running again on my new PC Gjon got me all sorted.. Thanks ISI.
     

Share This Page