Brake pressure set to default after driver swap

Discussion in 'Technical & Support' started by Andrea Terzi, Jun 23, 2019.

  1. Andrea Terzi

    Andrea Terzi Registered

    Joined:
    Sep 8, 2017
    Messages:
    28
    Likes Received:
    55
    After driver swap the brake pressure is always set to default value. I have tried many possible fix as having the same setup in the folder, naming the race setup the same but nothing has worked. I experience this problem with Oreca07 and 911GTE, but I am preatty sure that this is a bug not related to cars but rf2 in general
     
  2. Dennis Richter

    Dennis Richter Registered

    Joined:
    Nov 22, 2020
    Messages:
    2
    Likes Received:
    0
    Have you solved this issue in any way? I am having the exact same issue since a few weeks. I first discoverd it during the last VEC race. I have never had this problem before. Its happening with every car, on every driver swap. Even a complete reinstall hasnĀ“t helped. Also tried naming the setup the same and assigning the setup.
    After driver swap, the brake pressure is always set to 100% in setup menu. Compared with my teammates, it should be the lower value, my teammate startet with e.g. 70%.

    Another strange thing: after handing the car back to my teammate, sometimes he gets the low brake pressure he once started with and sometimes he gets 100% brake pressure too.

    Its not a pedal/hardware issue, because in the steering settings, the brake is configurated exactly how it should be.

    Any ideas?
     
    Last edited: Jan 12, 2021
  3. Andrea Terzi

    Andrea Terzi Registered

    Joined:
    Sep 8, 2017
    Messages:
    28
    Likes Received:
    55
    Yes i solved it by assigning the same setup as my teammates. So save the race setup, send it to everyone driving the car, make sure you assign it and the brake pressure won't reset to default value after every driver swap
     
  4. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    4,117
    Likes Received:
    2,314
    I thought sharing the same setup was online 101. VEC team-mates using different setups? I don't race much online, haven't done a team race in years, but we strived to have as many settings EXACTLY the same. right down to fuel, air pressures, shocks etc..even ffb if everyone can find a setting that works with the various hardware setups.
    Glad you got things sorted tho!
     
    Grey likes this.
  5. Andrea Terzi

    Andrea Terzi Registered

    Joined:
    Sep 8, 2017
    Messages:
    28
    Likes Received:
    55
    For sharing i mean outside rf2, sending the file setup. Anyway the important thing is ASSIGNING the setup
     
  6. Dennis Richter

    Dennis Richter Registered

    Joined:
    Nov 22, 2020
    Messages:
    2
    Likes Received:
    0
    Thank you for your reply Andrea, i doublechecked that and now it is working again like it should.
    It is strange, because we were doing it exactly like this all the time and never had problems with that. To fix it, we tried every combination one can think of, but didnt get it to work properly, but now it does. I am still not sure, why it is now working like that again, because we tested that exact procedure earlier (maybe spelling error? maybe startdriver not assigning but just loading the setup? i dont know).

    As an idea to Studio397: From my point of view as an user, it would be way more userfriendly and less fault-prone, when the driver receiving the car gets the exact same settings the startdriver was starting with, independent of what his setup says.
     

Share This Page