Audio gomme scomparso

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by MMartin, Oct 14, 2014.

  1. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
    Stasera non sento piu' l'audio delle gomme, mentre correttamente tutti gli altri rumori, i settings nell'audio non li ho toccati, ho provato anche a modificarli ma nn cambia nulla.
    Siccome stasera avevo qualche problema a joinare i nostri server, ho prima reistallato sopra la build 860 e poi siccome nn era cambiato nulla disisntallato un po di vmod non piu in uso e quelle dei server che nn riuscivo a joinare. Cosi son risucito a entrare ma con il problema sopra descritto?
    Che puo' esser successo?

    Grazie.
    Massimo
     
  2. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Se ti succede con tutte le mod probabilmente qualcosa è andato storto con la cartella Sounds e reinstallando sopra non hai hai risolto perchè questa cartella sta (dico il path defaut) in

    Documenti\rFactor2\Installed

    cioè, il guasto si è presentato prima di reinstallare, ma, reinstallando, le cartelle Data sono rimaste quelle vecchie.

    Se invece ti succede con una mod particolare, proverei a disinstallarla tramite Manage Mods, a buttare nel cestino il file rFcmp o rFmod che si trova in Packages, a riscaricarla e a reinstallarla ... per sicurezza guarda se questa mod ha anche un file in Manifests, se ce l'ha buttalo nel cestino prima di reinstallare nuovamente la mod.
     
  3. ~IsR~Barabba

    ~IsR~Barabba Registered

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
    Guarda se nei componenti hai la cartella TMTires,che se non erro e' il suono delle gomme.
    Magari disinstallando qualche vmod,e sparita.

    Babs
     
  4. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
    Mi fate uno screen shot io non lo trovo nel mod manager con tutte le caselle selezionate...me lo uppate please? Dove va messo? Ma perche' quando ho reinstallato sopra non si e' ricreato?
    Grazie
    --EDIT
    neanche nella cartella \installed\Sounds\...
    e' presente.
     
  5. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
    risolto grazie, scaricato dal server la cartella TMtires.
     

Share This Page