[SOLVED] Alternate Neutral Activation

Discussion in 'Technical & Support' started by petrolhead, Sep 4, 2019.

  1. petrolhead

    petrolhead Registered

    Joined:
    Apr 26, 2018
    Messages:
    15
    Likes Received:
    2
    I ant to stop shifting past first. It was setup but no longer works

    I seem to remember to select neutral is pull both padals

    So which file do I mod and where is it please
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    6,342
    Likes Received:
    2,250
    Assign neutral. I think it should work then.

    *And the Alternate Neutral Activation (shift up and down) is in controller.JSON. Not a great option if you paddle shift with a T500 F1 wheel, but that's why you also assign Neutral :)

    **Ok, one more edit: if assigning Neutral doesn't do it, you need to change this option, also in controller.JSON:
    "Stop Sequential if Neutral Configured":1,
    "Stop Sequential if Neutral Configured#":"whether configuring neutral prevents sequential shifts into neutral from 1=1st, 2=reverse, 3=both, or 0=neither",

    But I think it should be 1 one by default.
     
    Last edited: Sep 4, 2019
  3. petrolhead

    petrolhead Registered

    Joined:
    Apr 26, 2018
    Messages:
    15
    Likes Received:
    2
    Thanks I eventualy found it
    "Alternate Neutral Activation":true, This works
    "Stop Sequential if Neutral Configured":1, This does not work, when downshifting it ends up at neutral
     
  4. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    6,342
    Likes Received:
    2,250
    You need to assign a button/key to neutral for it to work.
     
  5. petrolhead

    petrolhead Registered

    Joined:
    Apr 26, 2018
    Messages:
    15
    Likes Received:
    2
    Thanks, thats what i was missing
     

Share This Page