AI Pits after resume replay / Replay Crashes

Discussion in 'General Discussion' started by PetSpi77, Sep 18, 2022.

  1. PetSpi77

    PetSpi77 Registered

    Joined:
    Apr 6, 2021
    Messages:
    11
    Likes Received:
    7
    Hi,
    the title is self-explanatory, every time I reload a race and resume from replay (playing long endurance races with AI) majority of the AI cars are pitting, regardless of fuel, tires status.
    Of course, the second issue is that replay file when is over, 1,6-1,7mb (aprox. 4h race with multiclass 35 cars), crashes when I exit, and it doesn't save the progress further than the 4 hours mark.
    I've made all the suggested settings in the forums about memory and compression, but nothing helped. I'm running Ultra Graphics setting, for replays as well.
    Does anyone has the same problem? Maybe a fix? I couldn't find something on the player.json file to help btw!
    Thanks
     
  2. PetSpi77

    PetSpi77 Registered

    Joined:
    Apr 6, 2021
    Messages:
    11
    Likes Received:
    7
    Anyone? It's been now a couple of updates and still problem exists. When I resume from reply at any given race, the AI regardless of the fuel load or tire wear they head for pits.
    On a positive note, now reply requires less GB and thus you can race some longer endurance races, but nonetheless around 1.5-1.6GB still crashes and you cannot resume.
    Thanks in advance if anyone can help me.
     
  3. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    4,098
    Likes Received:
    2,949
    I can not help you, but i would suggest to post it in the Bug Report Forum, to get a better Chance that it gets noticed from the Devs. ;)
     

Share This Page