Released Zandvoort 2017 is now available!

Discussion in 'News & Notifications' started by Christopher Elliott, Aug 11, 2017.

  1. RaceNut

    RaceNut Registered

    Joined:
    May 21, 2013
    Messages:
    672
    Likes Received:
    546
    I have to wonder if it is Steam-VR related . . . ?
     
  2. sharjeelr

    sharjeelr Registered

    Joined:
    Apr 18, 2015
    Messages:
    23
    Likes Received:
    2
    Could be. I don't think I see these issues in RRRE which would indicate that it's not SteamVR related. I am assuming that RRRE uses SteamVR and AC uses a built in VR implementation. Correct me if I am wrong.
     
  3. RaceNut

    RaceNut Registered

    Joined:
    May 21, 2013
    Messages:
    672
    Likes Received:
    546
    IIRC, R3E uses direct mode VR for the Rift as does AC but, that's not to suggest one can't use Steam-VR and it may be useful for testing purposes in this case.

    The gray flash seems like it could be Steam VR trying to switch back to the VR-mode screen but, I could be wrong.
     
    sharjeelr likes this.
  4. sharjeelr

    sharjeelr Registered

    Joined:
    Apr 18, 2015
    Messages:
    23
    Likes Received:
    2
    Pardon my daftness, but could you please explain what "Steam VR trying to switch back to the VR-mode screen" means? And what's the way to get around it, if any?
     
  5. RaceNut

    RaceNut Registered

    Joined:
    May 21, 2013
    Messages:
    672
    Likes Received:
    546
    It's just something I've experienced when using it, it's not always seamless. I don't know if there is a work-around.
     
  6. Christian Wolter

    Christian Wolter Registered

    Joined:
    Feb 19, 2012
    Messages:
    297
    Likes Received:
    237
    Hi,

    A grey Screen by playing in VR is a connection Problem from the VR Sensors. This is by leaving the Sensor field... I have this too and set my Sensors at another Point and the Problem is solved.
     
  7. sharjeelr

    sharjeelr Registered

    Joined:
    Apr 18, 2015
    Messages:
    23
    Likes Received:
    2
    Hey, I dont think that's the case for me, although I have already tried moving the sensors around. And the fact that R3E and AC run fine indicates it is most likely a SteamVR issue.
     
  8. Rolacka

    Rolacka Registered

    Joined:
    Sep 16, 2016
    Messages:
    24
    Likes Received:
    24
    Fixed mine now , was advised to try Process Lasso , I installed it left everything at defaults & played rfactor 2 for an hour, I had no grey flashes, no freezes & even the little hitches I was seeing vanished, can't believe how well it runs now. I would recommend you try it sharjeelr see if it helps.
    https://bitsum.com/
     
    sharjeelr, bluet and David Kolody like this.
  9. Andregee

    Andregee Registered

    Joined:
    Jun 23, 2012
    Messages:
    936
    Likes Received:
    394
    Its a sensor problem and yes rFactor2 is more sensible for it so that the grey screen apears often and faster than other sims.
     
  10. sharjeelr

    sharjeelr Registered

    Joined:
    Apr 18, 2015
    Messages:
    23
    Likes Received:
    2
    Quite likely. What i have noticed that there are these horrible dropouts even when I am in the Settings menu, the one you get into as soon as you launch rfactor (before even getting in to the garage menu). Also, the two of the cores that rfactor uses allocates during a particular session spike up to 100% whenever this happens and the GPU boost clock plunges down briefly, so some kind of sensor/ rift offloading to CPU due to detection/sensor issues.
     
  11. sharjeelr

    sharjeelr Registered

    Joined:
    Apr 18, 2015
    Messages:
    23
    Likes Received:
    2
    Thanks mate. Will defeniteyl try out tonight and report back. SO basically just install and run, without tweaking anything?
     
  12. Rolacka

    Rolacka Registered

    Joined:
    Sep 16, 2016
    Messages:
    24
    Likes Received:
    24
    That was all I did, but make sure if you're on Win 10 that the game mode that comes with windows itself is disabled in windows settings, that on its own caused issues for me not just in rfactor 2 but also in Diablo 3.
     
    sharjeelr likes this.
  13. sharjeelr

    sharjeelr Registered

    Joined:
    Apr 18, 2015
    Messages:
    23
    Likes Received:
    2
    You are a legend, mate. Did what you suggested and no dropouts, non grey flashes in a short stint that I have done so far. Hopefully, it stays that way touchwood, unless Windows updates and other Microsoft bull****ry mucks it up again.
     
    Rolacka likes this.
  14. OdeFinn

    OdeFinn Registered

    Joined:
    Jul 4, 2017
    Messages:
    101
    Likes Received:
    90
    My personal quick solution is just "defrag game files" after each add-on/update install. Everything works well until updating again any game related files and continues working again after defragging game files.
     
  15. Rolacka

    Rolacka Registered

    Joined:
    Sep 16, 2016
    Messages:
    24
    Likes Received:
    24
    No defrag required here all drives are SSD.
     
    OdeFinn likes this.
  16. AMillward

    AMillward Registered

    Joined:
    Apr 4, 2017
    Messages:
    1,879
    Likes Received:
    1,837
    Can only think of Bathurst as an exception to that. Depends on the series though

    This Zandvoort track completely passed me by! I'll have to give it a run tomorrow!
     
  17. 2ndLastJedi

    2ndLastJedi Registered

    Joined:
    Nov 3, 2016
    Messages:
    1,873
    Likes Received:
    1,198
    How is the development of this track progressing ?
    I used to really enjoy this track back before i guess this version came out but i've tried this track on numerous times but just can't get on with it !
    I have the same settings i use on all tracks yet here i get this ugly mesh 20 meters in front of my car and it just feel like a unfinished (obviously V0.2) project .

    I was showing a Mate who is thinking of getting rF2 and he wanted to drive Zandvoort and the first thing he said was why is there this mesh on the ground moving away ! Not really a great way to sell a product to prospective new buyers !

    Should i just search out the older non S397 version i used to have or is this getting some love soon ?
     
  18. 2ndLastJedi

    2ndLastJedi Registered

    Joined:
    Nov 3, 2016
    Messages:
    1,873
    Likes Received:
    1,198
    This is the mesh i talk of !
     
  19. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    12,483
    Likes Received:
    6,656
    It is an unfinished project, v0.2 as you say.

    Turn off shadows. I don't know what the root cause is and whether an update will fix it, but it's related to shadows in some way and turning them off removes it.
     
  20. 2ndLastJedi

    2ndLastJedi Registered

    Joined:
    Nov 3, 2016
    Messages:
    1,873
    Likes Received:
    1,198
    I have managed to get shadows on Max in VR because I dislike the blocky edges that even high shadows has !
    I really feel that shadows are crucial in the immersion and turning them off isn't really a workable solution for me :(
    I Wonder why Zandvoot is such a problem as Sebring and even the newly released Longford as well as most other tracks dont have this visable mesh !
     
    Jeferson Richart likes this.

Share This Page