[SOLVED] Won't start in SteamVR mode

Discussion in 'Technical & Support' started by Jamie Mac, Jul 3, 2020.

Tags:
  1. Jamie Mac

    Jamie Mac Registered

    Joined:
    Jan 5, 2017
    Messages:
    2
    Likes Received:
    0
    Hi all,

    I am using an Odyssey+ WMR unit and suddenly RF2 doesn't offer steamVR mode when I start the game. The game page doesn't list it as VR compatible at all. Not sure if a windows, steam, orrr game update has broken it but I can't find anyone else talking about this recently. Any ideas on a fix? I'm just about ready to do a fresh install...
     
  2. J0E

    J0E Registered

    Joined:
    Sep 26, 2019
    Messages:
    142
    Likes Received:
    55
    Does the launcher load? If so, click the settings button then Video Settings and then there is a dropdown for VR. Check that first to make sure VR is enabled.
     
  3. Jamie Mac

    Jamie Mac Registered

    Joined:
    Jan 5, 2017
    Messages:
    2
    Likes Received:
    0
    Found there were two issues.
    1. In steam library game properties, RF2 had the "Launch in theatre mode" ticked. Don't remember changing that, but anyway... Changed that and SteamVR would load but crash back to RF2 launcher...bah.
    2. In the video settings (accessed from RF2 launcher) for some reason VR will only start if monitor#1 is selected, even though that's my PC monitor...

    Anyway...sorted now! Thanks J0E for replying
     

Share This Page