White Ferrari GTEs

Discussion in 'Technical & Support' started by zi99y, Sep 30, 2021.

  1. zi99y

    zi99y Registered

    Joined:
    Sep 3, 2016
    Messages:
    12
    Likes Received:
    13
    Hi all,

    I've searched and seen others with this issue and some comments saying it would be fixed in an update, but my install is up to date and I see 2 Ferrari GTEs that are totally white, they are:

    #51 AF Corse '19 - Stan Singh
    #57 Car Guy Racing '19 - Takeshi Kimura

    Tried to unsubscribe from the GTE mod and resubscribe, which downloads it again, but doesn't fix it.

    Can anyone help with a solution to this? I've spent so long trying to diagnose if it's something to do with my configuration, but can't solve it.

    Thanks.
     
  2. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    2,242
    Likes Received:
    1,649
    check if you have a mod installed with any skins pack added
     
  3. zi99y

    zi99y Registered

    Joined:
    Sep 3, 2016
    Messages:
    12
    Likes Received:
    13
    Thanks for the suggestion, I've already made sure to uninstall any skin mods that may have caused an issue.

    I can see the same issue reported at the end of this thread, and various other forum threads, but not found a solution yet. Even if it is related to 3rd party mods, I'm sure S397 could easily log a warning somewhere so we can track it down. As it stands I've spent several hours trying to solve this and am at a loss. It's really immersion breaking.
     
  4. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    2,242
    Likes Received:
    1,649
    If you have a mod installed, from an event or race from any community with a previous version, until you uninstall it, the mod will not be right
     
  5. zi99y

    zi99y Registered

    Joined:
    Sep 3, 2016
    Messages:
    12
    Likes Received:
    13
    Thanks @juanchioooo I managed to find the offending mod - it was the RSS GTLM package! It's not easy to locate, but I managed to find a reference to the "broken" cars in the all_vehicles.ini allowing me to identify the mod and remove it.

    The Ferraris look beautiful again :cool:
     
    juanchioooo likes this.
  6. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    2,242
    Likes Received:
    1,649
    Next you try to use the Bin64 / ModMgr.exe folder in the root of the game and look for the mod files and uninstall it, remember that you must have the paths correctly set or to be able to see the files, I am glad that you have solved:);)
     
  7. Highlandwalker

    Highlandwalker Registered

    Joined:
    Nov 11, 2016
    Messages:
    795
    Likes Received:
    2,239
    I have noticed over the last couple of months there has been quite a few skin packs posted on the workshop. The problem with skin packs is they can cause problems in the future if there are any updates and finding the offending skin pack is not always easy. The only skin packs that do not cause problems are the stand alone packs and you can only know is after you have installed them. Personally I never install skin packs, I only install individual skins, I very rarely get any problems with this method.
     
  8. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    7,421
    Likes Received:
    4,339
    I have the 2019 IMSA skinpacks installed, the readme indicates IF there are updates to the base cars, then all we need to do is move the mas file from the old version # folder, to the new one. A pain, yes, but not the end of the world.(& probably why I haven't installed more of those packs...;) )
     
  9. Highlandwalker

    Highlandwalker Registered

    Joined:
    Nov 11, 2016
    Messages:
    795
    Likes Received:
    2,239
    My comments were not directed at mas files because basically mas files are individual skins in one mas file, all of my latest skins are mas files. Mas files do not cause any updates to stop down loading with the mod not found error. The problem happens when the skins are packaged as a rfcmp file. Also with virtual ride skins they will sometimes will not work when a car is updated and the only way to make them work is to edit the rcd file which is even more of a pain than just moving a mas file to the latest folder of a car. I've been slowly converting all my downloaded virtual skins to mas files with icons, very time consuming.
     
    Hazi likes this.
  10. zi99y

    zi99y Registered

    Joined:
    Sep 3, 2016
    Messages:
    12
    Likes Received:
    13
    I don't think this would be a problem if:

    1) The creator of the skin packs kept the car names separate to the official ones, and not tagged with just "GT3" for example
    2) S397 provide an easy to find log file that shows an error when a skin cannot be loaded

    Steam shows that I've logged 849 hours in rFactor 2, but a fraction of that has been actual racing - the rest is all mucking about trying to make it work nicely. I haven't played the game for a long time because of this reason, I just don't have the time to debug things, I do enough of that in my day job :p
     
    juanchioooo likes this.

Share This Page