White cockpit

Discussion in 'Bug Reports' started by Fanapryde, Dec 25, 2018.

  1. Fanapryde

    Fanapryde Registered

    Joined:
    Jan 5, 2017
    Messages:
    92
    Likes Received:
    29
    Hi guys, for starters a Merry Christmas to everyone. :)

    When trying out the new cars (which I all like a lot) I stumbled on a weird issue when driving the McLaren at Adelaide Clipsal.
    No other car is affected and (as far as I have tried) no other track either.
    (Nvidia GTX1080TI on triple 144Hz monitors).

    [​IMG]

    So I figure it could be the track affecting the car, but I really have no clue tbh...anyone ?
     
  2. marvelharvey

    marvelharvey Registered

    Joined:
    Apr 25, 2013
    Messages:
    347
    Likes Received:
    177
    Have you tried deleting the cbash and shader folders in rFactor 2/UserData/Log/?
     
  3. Marcel Offermans

    Marcel Offermans Administrator Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    499
    Likes Received:
    1,911
    If it just happens on Adelaide then it is safe to say that track is not properly designed. I suggest you try to get in touch with its author and report this issue.
     
  4. Fanapryde

    Fanapryde Registered

    Joined:
    Jan 5, 2017
    Messages:
    92
    Likes Received:
    29
    Yeah, thanks. I contacted Digga (it's a Steam subscription track, latest version). Hope he can get it fixed.

    @marvelharvey yep, tried that, but no change. Thanks for the input ;)

    I'll report back if/when the situation changes.
    Could other people try the combination to check if it's nothing on my part here ?
     
  5. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    399
    Likes Received:
    238
  6. Fanapryde

    Fanapryde Registered

    Joined:
    Jan 5, 2017
    Messages:
    92
    Likes Received:
    29
  7. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    399
    Likes Received:
    238
    It is another one of Digga's tracks.
    I do wonder why it's only the Mclaren though.
    I have not tried the car on these tracks so haven't seen this for myself but will try later today and on a few other of his tracks.
     
    Fanapryde likes this.
  8. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    399
    Likes Received:
    238
  9. fsuarez79

    fsuarez79 Registered

    Joined:
    Nov 23, 2016
    Messages:
    477
    Likes Received:
    449
    @Marcel Offermans
    I found another white cockpit issue with the McLaren 720S happening in all tracks (even official ones).
    I did several tests and was able to narrow it down to a conflict with the Bentley GT3.
    By driving any other car that is not the McL 720S and adding AI manually, if the Bentley gets added as AI before any McL, the McL will get white cockpit. Tested in Portugal (Estoril), Silverstone, Botniaring just to name a few.
    If driving the McL or adding McL AI before adding the Bentley, the problem is not there.

    As the issue seems to be with the car, if it gets identified and fixed, hopefully no additional work will be needed to those 3rd party tracks, after all, the other 3 cars work perfectly fine in all tracks.

    IMG_3463.JPG
     
    Last edited: Dec 25, 2018
    GrimDad likes this.
  10. Fanapryde

    Fanapryde Registered

    Joined:
    Jan 5, 2017
    Messages:
    92
    Likes Received:
    29
    From another topic: same issue at Silverstone (Studio 397 track).
     
  11. RickB

    RickB Registered

    Joined:
    Nov 18, 2018
    Messages:
    3
    Likes Received:
    0
    I've got same problem with Mc Laren 720 in aall tracks.

    [​IMG]
     
  12. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    1,417
    Likes Received:
    830
    As noted just above your post, the issue MAY be related to a conflict with another GT3 car. So first try the Mclaren again but in a solo practice session. If you have a normal cockpit great. Then add an AI and note which car is added. Repeat til you lose the cockpit back to white. Fsuarez79 may have isolated the car already, but more eyes always helps.
     
  13. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    1,417
    Likes Received:
    830
    FWIW, I just did a very VERY brief test and included all the GT3 cars, including the Bentley. (even some 3rd party skins)
    The cockpit was fine. I suspect the reason ALL the tracks seem affected is a Cache. Whatever is causing the problem is held in a cache and then it appears where-ever you go. Is there any SPECIFIC Bentley that is conflicting? Or did you get the problem with all of them?
    AMD RX 480 if that matters.
     
  14. fsuarez79

    fsuarez79 Registered

    Joined:
    Nov 23, 2016
    Messages:
    477
    Likes Received:
    449
    Did you test it exactly as I said?
    Don't choose the McL 720S as your car. Select any other GT3 as your car and in the opponents filter select the Bentley and the McL 720S (and the rest also if you want) and AI drivers = 0
    Once in track add one Bentley AI manually and after add one McL 720S. The McL gets white cockpit in my case.

    I cleared CBash and Shaders and tested again in Silverstone with same result. It happens with any of the original Bentley and 3rd party skins.
    I also did a completely fresh install of the game just one week ago (unrelated), so it's not like I have any old files sitting around in my PC.
     
  15. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    1,417
    Likes Received:
    830
    OK, I was able to duplicate your issue, loaded a Merc, then added a Bentley and 720S. Entered the car in the garage and pressed the - key to cycle through the other two cars. The AI driven 720S cockpit was all white. This by itself isn't much of an issue, after-all, it's an AI car. But due to others also reporting this, I think it is more widespread than just AI cars. Last thing I did was exit the track, and chose the 720S again and reloaded the track. The cockpit was back to normal.
     
  16. fsuarez79

    fsuarez79 Registered

    Joined:
    Nov 23, 2016
    Messages:
    477
    Likes Received:
    449
    Ok good to know it's not only me. Yes, by itself that case is not a big deal but it's not the only situation when a white cockpit is happening so identifying the issue might solve it for any other cases as well.

    Some acknowledgment from the devs that the issue is with the car and not 3rd party tracks and they'll look into it would be good.
     
  17. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    692
    Likes Received:
    283
    Same problem last Friday, three out of six races the 720S cockpit loaded white.
    Had to shut down and then rejoin the server to solve.
    Two different tracks (Brands and Donington) and in cockpit, not AI.
     
  18. M.Vindis

    M.Vindis Registered

    Joined:
    Apr 15, 2014
    Messages:
    51
    Likes Received:
    15
    Any news on this? Anyone found a workaround? Patch incoming?
     
  19. vittorio

    vittorio Registered

    Joined:
    Jan 11, 2012
    Messages:
    783
    Likes Received:
    180
    GRunner - René from S397 just reported on discord: "it will be fixed yes"
     
    Fanapryde and fsuarez79 like this.
  20. M.Vindis

    M.Vindis Registered

    Joined:
    Apr 15, 2014
    Messages:
    51
    Likes Received:
    15
    Noticed there was an update to the 720S today. Issue seems to be fixed, at least I can't replicate it.
    Thanks S397!
     
    Fanapryde likes this.

Share This Page