Wheels missing and cars or wings disappearing in pits

Discussion in 'Technical & Support' started by Justifier, May 29, 2020.

  1. Justifier

    Justifier Registered

    Joined:
    Apr 23, 2018
    Messages:
    22
    Likes Received:
    2
    Hi everyone,
    I have noticed lately (not sure if it relates to latest build) that when looking at cars in the pits that sometimes the wheels disappear and sometimes the cars even disappear and only leave a shadow on the ground. It seems to be related to distance but I do not have auto detail on or anything like that so I know it is not related to that. I notice this mostly from external camera view whilst not driving but I think I have also noticed this whilst in car in cockpit view. I am connecting to a dedicated server but I can't remember having this issue before. Has anyone else experienced this and is there a fix? Remember I don't have auto detail on and most of my graphics settings are set to high. The only time I heave heard or read about this happening is with auto detail on. Cheers
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,925
    Likes Received:
    3,419
    Which cars? Sometimes mods aren't set up correctly for distance. What are your system specs?

    Try clearing shaders and cbash.
     
  3. Justifier

    Justifier Registered

    Joined:
    Apr 23, 2018
    Messages:
    22
    Likes Received:
    2
    Hi Lazza thanks for your response. We are using the FVRFactor Sueprcars 2019 Mod and it hasn't been an issue until the last few weeks. It is happening on four different computers all with high specs ie. 1080ti's and 2080ti and fast CPU's etc. Haven't cleared the shaders and cbash for a while so I will try that but don't think that is the issue. I was leaning more toward maybe a bug with the latest 1.1118 update and the dedicated server of the same version but I could be wrong. I will try clearing those folders this weekend and see if it makes any difference. Cheers
     

Share This Page