Wheel question

Discussion in 'Hardware Building/Buying/Usage Advice' started by BasJon, May 20, 2012.

  1. BasJon

    BasJon Registered

    Joined:
    Jan 10, 2012
    Messages:
    230
    Likes Received:
    1
    I was playing around with my settings again yesterday as in graphics and decided to put everything maxed and shadows and reflections on and also I put on vsync video mode to lock the fps, the results was so much better for me now it looks much nicer my custom skin shines, question I have is since doing this my wheel has changed its behaviour, so Im not sure which is right what happens now is when I approach a corner my wheel is initiating the turn by itself as if its through the road crown, before I always had to make the wheel turn by myself, so now its feeling kinda funny, any feedback on is this right, that my wheel now on every corner will turn for me thanks
     
  2. Digi Lauda

    Digi Lauda Registered

    Joined:
    May 8, 2012
    Messages:
    148
    Likes Received:
    2
    Hi,

    sounds like you have activated steering help, maybe accidently by a keypress.
    You find the option in Settings > Difficulty

    Hope thats the culprit!

    digi
     
  3. Racefreak1976

    Racefreak1976 Registered

    Joined:
    Apr 16, 2012
    Messages:
    1,086
    Likes Received:
    62
    Maybe you somehow turned on steering assist by accident?

    Edit: Aww, Digi beat me to it. ;)
     
  4. Digi Lauda

    Digi Lauda Registered

    Joined:
    May 8, 2012
    Messages:
    148
    Likes Received:
    2
    hehe, oft host a pech :cool:
     
  5. Racefreak1976

    Racefreak1976 Registered

    Joined:
    Apr 16, 2012
    Messages:
    1,086
    Likes Received:
    62
    Is eh koi wunder das'd schneller bist, mit dem Namen! ;)
     
  6. BasJon

    BasJon Registered

    Joined:
    Jan 10, 2012
    Messages:
    230
    Likes Received:
    1
    Hmm cant be that as I was in our server and we dont allow this in aids just gears clutch abs and tc, so Im really baffled and I doubled checked to make sure and steering help is off
     
  7. CdnRacer

    CdnRacer Banned

    Joined:
    Feb 4, 2011
    Messages:
    1,894
    Likes Received:
    31

    If it's still happening and you can't figure it out try deleting your controller file.


    Have you tried turning your wheel off, then on again? Out of rF2 of course.
     
  8. BasJon

    BasJon Registered

    Joined:
    Jan 10, 2012
    Messages:
    230
    Likes Received:
    1
    thx racer yeh I have tried unplugging it and restarting still the same, so I take it, this shouldnt be happening, I will try the controller ini next :)
     
  9. Axeslayer

    Axeslayer Registered

    Joined:
    Jan 14, 2012
    Messages:
    178
    Likes Received:
    4
    I have found with wheel problems it's best to unplug the wheel restart your computer and then plug the wheel back in .
     
  10. Racefreak1976

    Racefreak1976 Registered

    Joined:
    Apr 16, 2012
    Messages:
    1,086
    Likes Received:
    62
    I for my part don't plug in my wheel before my system hasn't finished booting. It always gives me trouble when it's plugged in while my pc is starting up.
    Like the wheel does it's initial check rotating left and right twice and then is set off to the right after the second check run. This of course translates into steering in rF2 which then is also off centre.
    So it's either a problem with my wheel or it's Win7.
    Maybe you have the same kind of problem?
     
  11. Lecram

    Lecram Registered

    Joined:
    Mar 14, 2012
    Messages:
    202
    Likes Received:
    12
    Force feedback ?
     
  12. BasJon

    BasJon Registered

    Joined:
    Jan 10, 2012
    Messages:
    230
    Likes Received:
    1
    its a force feedback problem as when I turn it off then its normal only adding 10 percent of wheel ffb makes the wheel start to initiate a turn but not as strong, I am at a loss I try reverting back to no reflections and vsync off and it goes away again, but when I re enable it then its back again.
     
  13. Racefreak1976

    Racefreak1976 Registered

    Joined:
    Apr 16, 2012
    Messages:
    1,086
    Likes Received:
    62
    As I was racing online yesterday on IsR's Megane server, I had a strange problem with my steering. In the 2nd last round my steering lock changed drastically. At first I thought I had a flat tyre, but after asking around in the chat, it became clear that it's not possible to have a flat tyre in the current build.
    Did anyone have this kind of problem before or do I need to get a new wheel? My G25 is about 5 years old now.
     
  14. BasJon

    BasJon Registered

    Joined:
    Jan 10, 2012
    Messages:
    230
    Likes Received:
    1
    No you dont need a new wheel yet, probably, obviously I cant say for sure but to let you know sometimes my wheel only 2 months old, sometimes it goes to the left full lock and I cant pull it back to centre, and there is a great resistance holding it there, so I have to restart, my g27 before this wheel had a few errors also, I would say its a bug restart and should be okay again.
     
  15. Racefreak1976

    Racefreak1976 Registered

    Joined:
    Apr 16, 2012
    Messages:
    1,086
    Likes Received:
    62
    It's a bad idea to restart the whole thing 2 laps before finish in an online race.
    However, it was back to normal in the next race. So it might as well be a software problem.
     
  16. Novac

    Novac Registered

    Joined:
    Mar 31, 2012
    Messages:
    7
    Likes Received:
    0
    I had the same problem when I 1st installed RF.
    What's happening is your FFB settings are reversed so instead of pushing against you when you turn in it turns in for you.
    O
    It turned out to be a line in the FFB config. You have to add (or remove a-)
    I'm not on my pc at the moment so can't tell you which line to change.

    Or do a search for reversed FFB settings.
    That's where I found the tip.

    EDIT

    Just reread your post. You've found the cause.
    But maybe when you turn V sinc on it alters the FFB config.
     
    Last edited by a moderator: May 23, 2012
  17. BasJon

    BasJon Registered

    Joined:
    Jan 10, 2012
    Messages:
    230
    Likes Received:
    1
    yes novac your right I did change my ffb to a negative number a few weeks back, as believing my fanatec gt3 wheel needed it to be a negative value, its just strange how it makes it so more noticeable when vsync is switched on, I will take the minus back out the value and try again thanks for your input :)
     

Share This Page