Wet Track?

Discussion in 'Technical Archives' started by A Sinister Kid, Oct 20, 2012.

  1. A Sinister Kid

    A Sinister Kid Registered

    Joined:
    Apr 15, 2012
    Messages:
    2
    Likes Received:
    0
    Having a problem with the track surface!
    Since updating to 117 the track appears blotchy (Dark patches) and wet regardless of what weather settings I have it set on?
    Track is also slippery and can't use full throttle much.
    Apart from that all seems fine :) FPS is up and I love the new gear indicator on my Fanatec wheel!! Great work guys ;)

    Best Regards

    Scott
     
  2. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,115
    Likes Received:
    396
    post a screenshot?
     
  3. Abriel Nei

    Abriel Nei Registered

    Joined:
    Aug 7, 2012
    Messages:
    714
    Likes Received:
    37
    Did you update? Try fresh install if that solves your issue.
     
  4. spider19462000

    spider19462000 Registered

    Joined:
    Oct 11, 2012
    Messages:
    275
    Likes Received:
    3
  5. A Sinister Kid

    A Sinister Kid Registered

    Joined:
    Apr 15, 2012
    Messages:
    2
    Likes Received:
    0
  6. Rony1984

    Rony1984 Registered

    Joined:
    May 10, 2012
    Messages:
    488
    Likes Received:
    23
    See if this helps(from the main Build 118 thread):

    Try setting to "green" running a few laps, then exit the track, and set it to "Naturally Progressing" That cured the "patchiness" for me.
     
  7. Gartzen

    Gartzen Registered

    Joined:
    Aug 1, 2012
    Messages:
    19
    Likes Received:
    0
    Where's that option? Can't find it anywhere!
     
  8. kaptainkremmen

    kaptainkremmen Registered

    Joined:
    Sep 25, 2012
    Messages:
    935
    Likes Received:
    17
    do you lot even read the forums? This has been discussed in depth. If you select Practice session only this happens. Go and tick Qualifying and Race. Set them all to naturally progressing. The Practice session will keep reverting back to green when you reload so remember to check it each time.
     
  9. Voltaic

    Voltaic Registered

    Joined:
    Sep 14, 2011
    Messages:
    324
    Likes Received:
    64
    I only managed to fix this graphical issue by de-installing and re-installing rF2 from scratch.
     
  10. Raph4

    Raph4 Registered

    Joined:
    Feb 11, 2012
    Messages:
    21
    Likes Received:
    0
    I have same issue with fresh install on .118
    for all track
    I use nvidia driver.
     
  11. Dunn Hill

    Dunn Hill Registered

    Joined:
    Oct 2, 2012
    Messages:
    12
    Likes Received:
    0
    Doesn't work on my machine.
     
  12. CdnRacer

    CdnRacer Banned

    Joined:
    Feb 4, 2011
    Messages:
    1,894
    Likes Received:
    31

Share This Page