WET RACE TRACK BUG?

Discussion in 'Bug Reports' started by MrMaverick, Jun 19, 2019.

  1. MrMaverick

    MrMaverick Registered

    Joined:
    Feb 20, 2012
    Messages:
    99
    Likes Received:
    13
    Ive noticed that with a raining track the racing line wet % stays at 0.
    The other reading that I assume is the off line racing line wet % is the other, and that goes up when it rains then slowly down when the rain stops.
    Ive tried at Bathurst 12 hr track and the 397 Malaysia track and the racing line wet % stayed at 0.
    I tried a race at Bahrain and the the racing line wet % stayed at 0 then suddenly jumped up to 30 then came down when the rain stopped and the dry line eventually started.
    Ive had the real road time scale set at x2 and time scale set to normal.
    Ive never really taken too much attention to it before but sure both those numbers showed driving line on and off levels of water on the track.
     
  2. Rujasu

    Rujasu Registered

    Joined:
    Feb 2, 2018
    Messages:
    40
    Likes Received:
    33
    To my knowledge the number that's shown as "racing line" wetness in various hud mods is simply how wet the dryest part of the track is. Because water doesn't spread in rF2, if there's even a lamppost over the track, the number shows 0% because there's a perfectly dry spot directly under it.
     
    MrMaverick likes this.
  3. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    6,668
    Likes Received:
    2,537
    Was originally on line and offline, then changed to driest and wettest on the track. Or racing line.
     
  4. MrMaverick

    MrMaverick Registered

    Joined:
    Feb 20, 2012
    Messages:
    99
    Likes Received:
    13
    Ok, cheers for that guys.
     

Share This Page