Weird graphics issue just ahead of car

Discussion in 'Technical & Support' started by Rob Gibson, Aug 14, 2020.

  1. Rob Gibson

    Rob Gibson Registered

    Joined:
    Aug 5, 2020
    Messages:
    3
    Likes Received:
    0
    In certain areas of a track, I'll get this weird issue where about a 50 foot section of the track in front of the car will be a different resolution than the rest of the track. Here's a video to demonstrate.

    It's usually only when there's some shading on the track. When it's in full sun it seems fine.

    Any ideas?
     
  2. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,226
    Likes Received:
    1,821
    It's a known issue, something about the shadow being drawn in as you move. You can also see it behind armco at certain tracks, like exiting the pits of Atlanta MP.(not Road Atlanta)
     
  3. Rob Gibson

    Rob Gibson Registered

    Joined:
    Aug 5, 2020
    Messages:
    3
    Likes Received:
    0
    Oh so it can't be fixed by changing settings? I had turned some down to help with frame rates.
     
  4. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,909
    Likes Received:
    3,407
    You may see an improvement by setting the shadow settings (/blur) higher, but that transition between shadow distances is part of how the shadows are done. I believe they've said it's something they'll look at in future, what we have now is already an improvement on what we had a few years ago.
     

Share This Page