VR only in theater mode

Discussion in 'Technical & Support' started by Juho Huttunen, Jul 8, 2019.

  1. Juho Huttunen

    Juho Huttunen Registered

    Joined:
    Jul 8, 2019
    Messages:
    4
    Likes Received:
    0
    Hi! I got this game from the summer sale and looking forward to playing it. So far I always end up in VR theatre mode.

    I've tried from Steam with -vr launch option. I've tried starting the game direct with steam VR running. I've tried starting the game without Steam VR. Every time I get the theatre mode only.

    Can you help me with this? I've got an Rift S.
     
  2. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    1,614
    Likes Received:
    1,022
    Have you configured the game in VR mode?
    Launcher - click in the gear - Video settings - VR - Select HMD Only
     
  3. Juho Huttunen

    Juho Huttunen Registered

    Joined:
    Jul 8, 2019
    Messages:
    4
    Likes Received:
    0
    Thanks, I've also tried with all the launcher options, seems to make no difference.
     
  4. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    1,614
    Likes Received:
    1,022
    I had this problem in the past and solved it reinstalling SteamVR
     
    bwana likes this.
  5. 3NPV5IRR

    3NPV5IRR Registered

    Joined:
    Feb 27, 2014
    Messages:
    90
    Likes Received:
    33
    In Steam Library >> Right click on rFactor2 >> Options >> Tab: General >> remove the tick from "Use Desktop Game Theatre while SteamVR is active"
     
  6. Juho Huttunen

    Juho Huttunen Registered

    Joined:
    Jul 8, 2019
    Messages:
    4
    Likes Received:
    0
    Thanks guys for your help, I'll try these once I get home.
     
  7. Juho Huttunen

    Juho Huttunen Registered

    Joined:
    Jul 8, 2019
    Messages:
    4
    Likes Received:
    0
    This solved the issue, many thanks! I'm not that familiar with SteamVR so I did not know about this option or to look for it.
     
  8. 3NPV5IRR

    3NPV5IRR Registered

    Joined:
    Feb 27, 2014
    Messages:
    90
    Likes Received:
    33
    Not at all, enjoy! :)
     

Share This Page