volume che si abbassa

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by Carra, Mar 25, 2014.

  1. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    ragazzi ho un problema molto fastidioso che non riesco a risolvere..

    quando qualcuno parla in TS o skype o anche quando parla lo spotter, il volume di rFactor si abbassa. finchè è lo spotter è sopportabile, ma quando sono in ts la cosa mi da molto fastidi e mi fa perdere concentrazione.
    immagino che sia un problema di configurazione di pc o scheda audio, (escludo il ts perchè lo fa anche con skype). prima non mi capitava ora sto impazzendo.

    ho "win 8.1" e "sound blaster Z" e cuffie 5.1 con 1 jack collegato ad ogni uscita della scheda audio (praticamente configurate come impianto 5.1)

    dove devo ricercare questa opzione?
     
  2. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,145
    Likes Received:
    18
    Guarda,a me succedeva la stessa cos con rFctor 1.
    Non mi ricordo bene cose era la causa,pero era su un impostazione del TS,forse l'eco,o un altra opzione.
    Comunque sono sicuro che non era un problema del sim.
    Prova a controllare bene le varie opzioni del ts o Skype.
    Potrebbe essere anche un opzione del pannello di controllo della tua scheda audio.
    Magari soppressione del rumore,o qualcosa di simile.
    Fammi sapere.

    Babs
     
  3. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    babs presumo che sia un impostazione di win o della scheda audio perchè succede sia con TS che skype che con lo spotter di rf!!!!

    in win ho passato tutte le opzioni audio, in TS idem ed in skype non c'è nulla del genere..

    immagino anche io che il gioco non centri nulla, ma non so trovare la soluzione...

    sinceramente non ricordo da quando è successo, forse con win 8.1.
    l'altra scheda audio era compatibile sono con win7 e li non succedeva.
    ho il monitor centrale (3 monitor) che ha ingresso hdmi, forse dipende da quello perchè ad un amico che usava le casse dello schermo capitava la stessa cosa, ma non ricordo come ho fatto a risolvere, forse con altri drivers audio. sta di fatto che i drivers audio hdmisono quelli della scheda video quindi potrebbe essere anche il catalyst..

    boh.. faccio un altro giro e vediamo..
     

Share This Page