Vmod wont download after 930 build up date on Getmod

Discussion in 'Forum Problems' started by letsgoRacing, Feb 17, 2015.

  1. letsgoRacing

    letsgoRacing Registered

    Joined:
    Dec 21, 2014
    Messages:
    18
    Likes Received:
    0
    sice the update 930 the sever says mod not found but doing the test to comp download link works it just wont see the vmod that i make
     
  2. Noel Hibbard

    Noel Hibbard Registered

    Joined:
    Oct 5, 2010
    Messages:
    2,744
    Likes Received:
    28
    Sounds like a pathing problem to me. Do you get that message when you first launch the server? Do you launch the dedi from the launcher or your own shortcut.
     
  3. Pelukas

    Pelukas Registered

    Joined:
    Nov 13, 2012
    Messages:
    39
    Likes Received:
    0
    haber a mi me pasa lo mismo, tengo todo bien subido y descarga ,pero mi pregunta? ,despues de hacer un nuevo Vmod que hago ? se lo paso a mis compañeros y con eso ya descarga para ellos ,o bien no haze falta? o biem antes hay que tener ellos el mod entero ? entonzes para que sirve el Vmod? .
    perdon no esque este perdido ,si no que su tutorial es perfecto ,me lo e leido entero y echo todo correctamente. pero despues mis compañeros no pueden descargar.
    le e dado 2 rutas al GET Mod ,,,una para los mod que tenga competicion y la otra ruta para pruebas ,pues bien pareze que el mod mananger ahora tiene problemas de rfm intalled todo pero los rfm no ,ya vere ,pero mi problema es.. que no se pueden descargar del server mis compañeros y tengo todo ok , dedicated en lista de servidores ,yo puedo entrar ellos no "series no instaladas" y RACE no se ilumina para descargar
     

Share This Page