VM LiveView Lite for rFactor & rFactor2

Discussion in 'Plugins' started by Frank Geyer, Feb 20, 2012.

  1. Valbuena72

    Valbuena72 Registered

    Joined:
    Dec 23, 2011
    Messages:
    194
    Likes Received:
    0
    I work not there but I have work at home: p
    If you can be here tonight Lucky on the costs you want.


    Je bosse pas là mais j'ai du boulot chez moi :p
    Si tu peux être présent ce soir Lucky, sur le ts que tu veux.
     
  2. LCCMarc

    LCCMarc Registered

    Joined:
    May 16, 2012
    Messages:
    56
    Likes Received:
    0
    ne change pas l'adresse Val, elle est bonne, ( file:/// .... ) je me sers de ce plugin depuis des mois et j'ai toujours mis ce début pour mes serveurs , Je penche + pour le fichier VMHotlaps.dll qui serait peut être corrompu. A ta place, j'essayerai déja de la remplacer .
    Si ça serait l'adresse, le RfactorSL ne t'afficherai pas les détails dans sa fenêtre
     
  3. Luc Devin

    Luc Devin Registered

    Joined:
    Jan 16, 2012
    Messages:
    1,133
    Likes Received:
    23
    Bien sur :)
    Dis moi par contre soit une heure ou donne ton TS sinon
     
    Last edited by a moderator: Nov 14, 2013
  4. Jean-christophe Pires

    Jean-christophe Pires Registered

    Joined:
    Nov 1, 2012
    Messages:
    34
    Likes Received:
    0
    Meme problème pour nous "ERACING.FR" ont l'utilisais depuis des mois, et depuis la B342 ça bug. Il s'arrête lorsque quelqu'un se connecte, et reprend quand il s'en va si en dessous de ce délai de 30 min, pis aussi non c'est crash si il y a du monde...

    Ont à fait notre course de championnat hier soir, j'avais enlevé le .dll tout c'est bien passé, donc le problème viens de là. "J'ai cherché pendant un moment et un peu toute les solutions avant ça, donc oui c'est ça!!! "
     
  5. gagipro

    gagipro Registered

    Joined:
    Feb 26, 2013
    Messages:
    461
    Likes Received:
    0
    oui on est 4 ligues maintenant à rencontrer le soucis : seul LUCKY dit que ça fonctionne mais il ne dit pas quels tests il a mené

    LUCKY : as-tu fais un test avec plus de 5 concurrents pendant plus de 20 minutes?

    ça m'étonnerait beaucoup qu'on soit 4 ligues à avoir le problème avec cette dll et pas LUCKY06 !!!

    Ya pas de magie en informatique.
     
  6. Luc Devin

    Luc Devin Registered

    Joined:
    Jan 16, 2012
    Messages:
    1,133
    Likes Received:
    23
    Les LCC sont en Belgique et il me semble sauf erreur de ma part, le soucis est bien en France uniquement
    Alors ou vous tester comme je le dis et au moins les tests seront fait ou vous re-télécharger la DLL mais je doute personnellement que cela vienne d'elle.

    Bon mon serveur est ouvert de toute façon sur Le Mans en BES si cela tente des pilotes et on vera si cela plante.
    Possible j'en sais rien mais pas encore de plantage sauf au début de cette build à cause des collisions. et là hop serveur out.
    Depuis que l'info a été remonté plus de soucis de collisions.

    Si vous préférez un autre mod dites le que je change.

    On a été la semaine dernière 6 si je ne me trompe pas pendant 1h mais en essais.
    Après à voir si c'est en essais, qualif ou course, le soucis.
     
  7. LCCMarc

    LCCMarc Registered

    Joined:
    May 16, 2012
    Messages:
    56
    Likes Received:
    0
    Chez moi, le plugin fonctionne a merveille sur n'importe quel serveur, faut dire que je suis toujours sur le RF1, peut être que le problème se produit seulement sur le RF2.
    Vu que RF2 fait presque tout le temps des mises à jours, serait-il possible que le plugin ne soit plus compatible avec l'une ou l'autre mise à jour ?
    En tous cas, avec RF1, jamais eu de problème de crash serveur, et j'utilise le VM depuis sa sortie. Je le trouve même plus fiable que le liveracer :)

    Si l'adresse serait mauvaise, les informations ne seraient pas transmises dans la fenêtre du rFactorSl et cela n'engendrait pas un crash serveur, il faut plus
    que ça.
    Le fait d'être en France, en Belgique ou en Russie ne change rien, surtout comme je peux voir, le serveur de Val est sur sa propre machine.
     
    Last edited by a moderator: Nov 14, 2013
  8. gagipro

    gagipro Registered

    Joined:
    Feb 26, 2013
    Messages:
    461
    Likes Received:
    0
    On parle bien de RFACTOR 2 ????

    Là le bug rencontré c'est bien sur RFACTOR2 BUILD 342.

    Pour RFACTOR1 : à ma connaissance il n'y a pas eu de mise à jour depuis des lustres donc forcément ça fonctionne toujours...
     
  9. LCCMarc

    LCCMarc Registered

    Joined:
    May 16, 2012
    Messages:
    56
    Likes Received:
    0
    donc, c'est bien depuis une mise a jour, ce qui confirme bien que c'est la dll qui n'est plus compatible et non l'adresse
     
  10. gagipro

    gagipro Registered

    Joined:
    Feb 26, 2013
    Messages:
    461
    Likes Received:
    0
    ben manque plus qu'à savoir si LUCKY06 parlait de RF1 ou RF2 ...
     
  11. Jean-christophe Pires

    Jean-christophe Pires Registered

    Joined:
    Nov 1, 2012
    Messages:
    34
    Likes Received:
    0
    Oui c'est bien la .dll, et il parle de RF2 ... Si pour Lucky ça n'a toujours pas planté, c'est juste qu'il n'y a jamais personne sur le serv si je comprends bien, et qu'il n'a peut être pas eu l'occasion de vraiment y faire attention. C'est assez aléatoire et ça n'arrive pas forcement tout le temps, il faut voir sur 1 semaine pas sur une seule session.
     
  12. LCCMarc

    LCCMarc Registered

    Joined:
    May 16, 2012
    Messages:
    56
    Likes Received:
    0
    Voilà, je pense exactement comme toi JC
     
  13. gagipro

    gagipro Registered

    Joined:
    Feb 26, 2013
    Messages:
    461
    Likes Received:
    0
    ben comme je le disais pour lucky : j'espère qu'il parle bien de RF2 et pas de RF1

    nous on parle de RFACTOR2.

    C'est normal que ça fonctionne sur RFACTOR1, il n'y a plus de mise à jour sur ce jeux !!!
     
  14. Luc Devin

    Luc Devin Registered

    Joined:
    Jan 16, 2012
    Messages:
    1,133
    Likes Received:
    23
  15. LCCMarc

    LCCMarc Registered

    Joined:
    May 16, 2012
    Messages:
    56
    Likes Received:
    0
    tout a fait; je l'ai bien compris en voyant les photos de Val et sachant que Lucky ouvre sur le RF2. C'est bien pour ça que j'ai de suite pensé a la dll :)
     
  16. gagipro

    gagipro Registered

    Joined:
    Feb 26, 2013
    Messages:
    461
    Likes Received:
    0
    Oui c'est ça : il faut au moins 6 voir 10.

    pas besoin d'une semaine : nous ça plantait à la moindre collision entre 2 bagnoles !!!

    Vous disiez que vous aviez fait remonter un problème de collision?
     
  17. Luc Devin

    Luc Devin Registered

    Joined:
    Jan 16, 2012
    Messages:
    1,133
    Likes Received:
    23
    Oui et après avoir envoyer l'infos directement, le serveur ne tombe plus a cause des collisions maintenant.
    Donc vos soucis n'ont plus rien a voir avec cela en principe.

    Enfin bref un test ce soir serait bien intéressant.
    Des test poussés sur les collisions ont été fait, moi qui percute et ensuite un autre me percute avec et sans HDR, skin et pas skin...
    enfin beaucoup de tests et aujourd'hui plus de crash à cause des collisions.
     
  18. gagipro

    gagipro Registered

    Joined:
    Feb 26, 2013
    Messages:
    461
    Likes Received:
    0
    Ben je voudrai comprendre.

    ISI a corrigé un truc???
     
  19. Luc Devin

    Luc Devin Registered

    Joined:
    Jan 16, 2012
    Messages:
    1,133
    Likes Received:
    23
    Faut croire :)
     
  20. gagipro

    gagipro Registered

    Joined:
    Feb 26, 2013
    Messages:
    461
    Likes Received:
    0
    Bah mince alors je leur ai dis dans le thread sur connection lost build 342 : ils ont pas fais de commentaires sur le sujet.

    On a encore eu le soucis dimanche soir lors des tests
     

Share This Page