Video Settings

Discussion in 'General Discussion' started by cDan, Jan 2, 2020.

  1. cDan

    cDan Registered

    Joined:
    Sep 15, 2012
    Messages:
    14
    Likes Received:
    2
    Hi, can you tell me what the difference is between Video Settings and Dev Mode Video Settings in rFactor 2.
    Thank you .
     
  2. Tomislav Leskovic

    Tomislav Leskovic Registered

    Joined:
    Apr 14, 2019
    Messages:
    31
    Likes Received:
    21
    Video settings are related to single and multiplayer mode and dev mode settings are related for starting game in dev mode.
     
  3. cDan

    cDan Registered

    Joined:
    Sep 15, 2012
    Messages:
    14
    Likes Received:
    2
    Thank you, and in GPU should you leave "auto" or select the graphics card?
     
  4. Tomislav Leskovic

    Tomislav Leskovic Registered

    Joined:
    Apr 14, 2019
    Messages:
    31
    Likes Received:
    21
    Select graphic card that you have.
     
  5. cDan

    cDan Registered

    Joined:
    Sep 15, 2012
    Messages:
    14
    Likes Received:
    2
    OK, thanks Tomislav ;)
     
  6. Tomislav Leskovic

    Tomislav Leskovic Registered

    Joined:
    Apr 14, 2019
    Messages:
    31
    Likes Received:
    21
    Also, check before every start video settings if auto or gpu is selected. There is a known bug that switches to auto for some reason.
     
  7. Tobias Pitzer

    Tobias Pitzer Registered

    Joined:
    Jul 6, 2018
    Messages:
    209
    Likes Received:
    90
    If there is only one graphics card in the PC, this is not a problem if the selection is set to Auto. Unless the graphics card has too little RAM. But I know the bug very well because I play on a laptop with integrated graphics plus a NVIDIA graphics card. There I also always have to check whether this is selected.
     

Share This Page