Update 68 problem?

Discussion in 'Technical Archives' started by PITsteeler07, Mar 15, 2012.

  1. PITsteeler07

    PITsteeler07 Registered

    Joined:
    Feb 26, 2012
    Messages:
    5
    Likes Received:
    0
    Ok, so, I downloaded the update via the launcher under the update tab and after I updated and installed the new Endurance mod, my game crashes after I load any track with any car right after I go onto the track... It seems like their are also others who have this same problem... I dunno if it has 2 do with the mod or the update or something completely else. Here is a thread 2 start the problem solving :)
     
  2. CdnRacer

    CdnRacer Banned

    Joined:
    Feb 4, 2011
    Messages:
    1,894
    Likes Received:
    31
  3. Schueppe

    Schueppe Registered

    Joined:
    Jan 8, 2012
    Messages:
    71
    Likes Received:
    0
    I have the same problem and I didn't change anything in the plr file...
     
  4. gniewko

    gniewko Registered

    Joined:
    Oct 5, 2010
    Messages:
    81
    Likes Received:
    7
    I had the same, removed my own vracingDisplay plugin and the game started to work. Will look into it, since I do really not know what can be the problem. But removing the plugin helped me. Are there maybe other plugins that do not work with the newest release?
     
  5. PITsteeler07

    PITsteeler07 Registered

    Joined:
    Feb 26, 2012
    Messages:
    5
    Likes Received:
    0
    thanks cdn for the reply, but just like schueppe, I didnt change the plr file. I'm trying various things (redownloading mods, taking out plugins like gniewko, ect.) and I will let you guys know if I can pinpoint my problem and possibly help others
     
  6. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Always possible, we are not testing with them ourselves.
     
  7. gniewko

    gniewko Registered

    Joined:
    Oct 5, 2010
    Messages:
    81
    Likes Received:
    7
    Yeah, but this is kinda weird that plugin worked with build 48 and 60, but does not with 68. Nothing has changed. 100%. We'll wait if others also have the issue.
     
  8. NoClue48

    NoClue48 Registered

    Joined:
    Oct 5, 2010
    Messages:
    31
    Likes Received:
    0
    Moved the Motec plug-in (only one I'm using) out of the Plugins folder and got all the way to the race portion.

    Seems that could be my problem...

    More testing...

    Confirmed: I can replicate the freeze-up issue by placing the MotecPlugin.dll in the Plugins folder. Removing it causes no freeze-ups.
     
    Last edited by a moderator: Mar 15, 2012
  9. Schueppe

    Schueppe Registered

    Joined:
    Jan 8, 2012
    Messages:
    71
    Likes Received:
    0
    Just now realized I forgot to remove 1 Plugin, works now that I removed it.
     
  10. gniewko

    gniewko Registered

    Joined:
    Oct 5, 2010
    Messages:
    81
    Likes Received:
    7
    So this is all plugins issue, thank God I did nothing wrong with my plugin ;)
     
  11. PITsteeler07

    PITsteeler07 Registered

    Joined:
    Feb 26, 2012
    Messages:
    5
    Likes Received:
    0
    yup that did it for me. thank you so much
     
  12. CdnRacer

    CdnRacer Banned

    Joined:
    Feb 4, 2011
    Messages:
    1,894
    Likes Received:
    31
    rF2 was freezing when I was online within a few minutes. After removing the motec plugin, which is the only plugin I used I have not had a freeze up in the last 35 minutes of online.
     
  13. NoClue48

    NoClue48 Registered

    Joined:
    Oct 5, 2010
    Messages:
    31
    Likes Received:
    0
    Welcome... just blind luck on my part though.:)
     
  14. Sparkiy

    Sparkiy Registered

    Joined:
    Jan 24, 2012
    Messages:
    14
    Likes Received:
    0
    Freezing after half lap at spa, removed real head motion plug in, all is good(ish) now.
    Still stuttering, and massive frame rate drop with triple screens/crossfire etc though.
     
  15. Fergy

    Fergy Registered

    Joined:
    Jan 12, 2012
    Messages:
    592
    Likes Received:
    22
    Updated, game froze every time I tried to run it. Deleted, reinstalled.. worse. going to bed. Lost all data.
    Try again tomorrow, hope there is some fixes next time I look here.
     
  16. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    The build of rf2 changed. Plugins may need an update I'll check when I can.
     
  17. Hendrix

    Hendrix Registered

    Joined:
    Jan 11, 2012
    Messages:
    23
    Likes Received:
    6
    For me it was definitely an issue with a plugin. I'm using DashmeterHD, and couldn't get through a half lap. Removed the plugin and now, no more freezes.
     
  18. Fergy

    Fergy Registered

    Joined:
    Jan 12, 2012
    Messages:
    592
    Likes Received:
    22
    Working for me know, Server as well. For what ever reason the when I add the new GT mod (Tried three times, three times the rf stopped working.) is installed the game does not like it so for now I will leave it out.

    Thanks for the update.
     
  19. snail

    snail Registered

    Joined:
    Jan 15, 2012
    Messages:
    16
    Likes Received:
    0
    Only have realheadmotion & motec plugins installed and both of them needed disabling to stop the new build crashing, trackir_rf2 plugin and netcommutil plugins are OK. I just rename the file extensions of the plugins rather than delete them.
     

Share This Page