Under 45 fps in vr with Low settings

Discussion in 'Technical & Support' started by Namus777, May 2, 2017.

  1. Namus777

    Namus777 Registered

    Joined:
    May 2, 2017
    Messages:
    2
    Likes Received:
    0
    Hey i have try The vr with my oculus rift, and i have very Bad Performance IT is
    Unplayable, i have a 1070 gtx super jetstream and a i 7700k cpu, but IT Allways Drops under 45 fps.
     
  2. 4thworld

    4thworld Staff Member

    Joined:
    Dec 17, 2016
    Messages:
    284
    Likes Received:
    949
    Hi @Namus777 ,
    we are currently working on performance, we'll be first optimizing the game (and this will make some improvements also in VR), then we will do a special VR rendering that will further improve performance.

    In the next beta updates we'll add the possibility to disable the mirrored texture, this will give you a little boost.
     
    MarcG and The Iron Wolf like this.
  3. Bruce0440

    Bruce0440 Registered

    Joined:
    Apr 26, 2017
    Messages:
    77
    Likes Received:
    19
    Namuss777 take off road reflection and enviroment reflection.
    Also try shadows medium or low, FAx4, AAX3 and PPxMediun and i am sure you will have minimun 45 in race with 20 AI.
    But only with car and traks update to DX11. With DX9 take off PP.
    AS said 4thworld in few moths it will run better.
     
  4. rogue22

    rogue22 Registered

    Joined:
    Jan 14, 2012
    Messages:
    261
    Likes Received:
    18
    I'm using a 1070, how many AI cars do you have loaded? I keep it at 20 cars or so. I use very thing max except medium PP, but I set it to none recently for content not updated for DX11, and Level 4 AA.
     
  5. Namus777

    Namus777 Registered

    Joined:
    May 2, 2017
    Messages:
    2
    Likes Received:
    0
    Thx you for your helps, i will try IT soon as possible, becouse my cat Has bite my oculus rift cable :(
     
  6. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,601
    Likes Received:
    1,898
    Start with everything on low/off and make sure all 64 bit plugins are disabled and go from there, plus a fresh player.JSON file.
     

Share This Page