[SOLVED] Unable to select Multiview in Settings

Discussion in 'Technical & Support' started by Cloudhopper, Jun 25, 2017.

  1. Cloudhopper

    Cloudhopper Registered

    Joined:
    Jun 25, 2017
    Messages:
    11
    Likes Received:
    3
    Hi,
    After testing the rFactor2 demo for a bit (thanks for offering) I've decided to purchase the game.
    Unfortunatly I'm running into quite a severe issue here, I can't seem to be able to configure my triple screen setup.

    The Multiview box is greyed out and stays greyed out no matter what I do.
    [​IMG]

    Any help would be appreciated. (Key combo is set in game, no reaction to the keypress. Tried with and without activated Nvidia Surround, no difference. And yes I know this video on Youtube but as I can't even enable MultiView as an option it is of no use to me).
     
  2. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    Shouldnt your resolution be 5760x1080 ? or some kind of triplescreen setup ? I doubt it would let you use mutiview on a single screen resolution ?

    upload_2017-6-25_21-59-23.png
     
    Cloudhopper likes this.
  3. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    Nope it doesnt, swapping mine to single screen res, tick box greys out

    upload_2017-6-25_22-0-17.png
     
    Cloudhopper likes this.
  4. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    BTW, im using DX11 version obviously, unless its a bug in the dx9 config.. try the res change,.. or just opt into the dx11 beta
     
    Cloudhopper likes this.
  5. Cloudhopper

    Cloudhopper Registered

    Joined:
    Jun 25, 2017
    Messages:
    11
    Likes Received:
    3
    You Sir are a scholar and a gentleman. Your post opened my eyes to the obvious, it's a resolution problem. Now the correct one for me would be 5760*1920 as you correctlly pointed out for a Triple 1920*1200 setup. But I only got offered 27something*X and something very very large in the 18.000 Range.

    And then it clicked. I must have enabled Dynamic Super Resolution DSR for some reason (most likely screenshots in another game). Once disabled the correct resolution was sown in the settings screen, the MultiView option enabled and it looks Perfect in game. Even the bevel correction is spot on. Very impressed with the tool, I've seen way worse.

    TL;DR:
    - Dynamic Super Resolution DSR was enabled in Nvidia Control Panel
    - Disable DSR
    - restart rFactor2 and all was working as it was supposed to.

    Thank you so much, was sitting over this for one and a half hours and was really frustrated I couldn't see the problem. Took your very educated pointer to put me right one it.

    Appreciate it a lot.
    Thanks man, have a great Sunday!
     
  6. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    938
    Likes Received:
    542
    I thought DSR didn't work in Surround or did you not have Surround enabled when using DSR?
    Another thing, I'm not saying "you must" but it's something I do. Don't use nVidia bezel correction, use the in-game triple monitor app.
     
    Cloudhopper likes this.
  7. Cloudhopper

    Cloudhopper Registered

    Joined:
    Jun 25, 2017
    Messages:
    11
    Likes Received:
    3
    My Surround never worked greatly and i never use it. I thikn you're right though it was even worse with DSR enabled. I don't like the way Surround alters the desktop, as it makes other games unpleasant and working nigh impossible. Plus whenever i switch it off, it deavtivate 2 screens and screws up window size and position.
    In short, i despise it and never us it ;)

    I use whatever the game offers me natively, incl. bevel correction, it's in my experience better anyway and i don't have all the entailing issues (that are just down to my use scenario) that come with Surround.

    Appreciate your comment though. I'm new to rFactor2 and was "warned" that it might take some time to setup up "just right." But so far I found the configuration very straight forward and easy. Apart from this issue here, which had nothing to do with rFactor. :cool:
     
  8. ramiboo

    ramiboo Registered

    Joined:
    May 31, 2016
    Messages:
    4
    Likes Received:
    0
    @Cloudhopper you say you are using triples without nVidia Surround? Can you tell me how, I'm only getting 2560 x 1440 as an option in the Video Settings.
     

Share This Page