Turn off show FPS display?

Discussion in 'Technical & Support' started by nextacyn, Jan 10, 2018.

  1. nextacyn

    nextacyn Registered

    Joined:
    Feb 15, 2015
    Messages:
    29
    Likes Received:
    3
    Hi, I searched the forums before posting but can't seem to find info on how to turn off the show fps display in the lower right side on the monitor in game. I tried pressing Ctrl +F keys multiple times but I can't get it to turn off. I looked in the .json file but couldn't locate it to disable it. Any help would be appreciated, thanks in advance.

    /Edit: Solved, my Geforce Experience software overlay huds FPS counter was set to on, thanks for the help! Sorry for being such a noob lol :D
     
    Last edited: Jan 11, 2018
  2. dadaboomda

    dadaboomda Registered

    Joined:
    May 15, 2016
    Messages:
    582
    Likes Received:
    161
    try to assign again ctrl + F. Or test ctrl + E for example. who knows ;)
     
  3. nextacyn

    nextacyn Registered

    Joined:
    Feb 15, 2015
    Messages:
    29
    Likes Received:
    3
    Thanks, I tried reassigning to different keys and it still doesn't turn off no matter what key I assign it it. I'd stick with RF2's FPS counter but the light green is somewhat hard to see a lot of times so I use Fraps instead because the color is easier to see in game. I'd turn off Fraps and use RF2's counter if there was a way I could modify RF2's FPS counters color so it's easier to see. Does anyone know what file to edit to change the color or even turn it off all together if I can't change the color?
     
  4. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    299
    Likes Received:
    175
    Doesn't sound like the rF2 counter to me, pressing CTRL+F should put it top right, maybe it's steam's fps counter, check your setting in steam. Not at PC atm to give precise directions on where that is.
     
    nextacyn likes this.
  5. Ruben Miranda

    Ruben Miranda Registered

    Joined:
    Dec 18, 2010
    Messages:
    225
    Likes Received:
    2
    Hello
    If you are seeing a color bar (is I remember right) that's not fps counter that the cup or grafic power thing
    The fps counter shows numbers.
    So by clicking the assigned button (crtl = f) it goes in fps the cup and fps then all off.

    So go in game and in to garage and push assigned button and turn the stuff off.

    Ruben
     
  6. nextacyn

    nextacyn Registered

    Joined:
    Feb 15, 2015
    Messages:
    29
    Likes Received:
    3
    Thanks, your comment got me to investigate a bit more and now I feel dumb lol. It wasn't steam's FPS counter it was my graphics card; Nvidia's Geforce Experience software overlay.. FPS counter was turned on. Solved LoL :D
     
    Goanna likes this.

Share This Page