Triple screen setting window issue

Discussion in 'Technical & Support' started by Daniele Vidimari, Jun 1, 2017.

  1. Daniele Vidimari

    Daniele Vidimari Registered

    Joined:
    Apr 20, 2016
    Messages:
    653
    Likes Received:
    577
    Hello,
    one of my friend has this issue after the latest update
    [​IMG]

    and he can't set properly the triples monitor, nVidia sorround is active as the multiview.
    Does anyone else have the same problem?
     
  2. BoothJoe

    BoothJoe Registered

    Joined:
    Oct 12, 2015
    Messages:
    202
    Likes Received:
    8
    Perchance a HUD that isn't DX11?
     
  3. Daniele Vidimari

    Daniele Vidimari Registered

    Joined:
    Apr 20, 2016
    Messages:
    653
    Likes Received:
    577
    That's a standard HUD, the default one, what HUD should he use?

    (I forgot to say that the white box is the window that allows you to set the triples)
     
  4. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    Hmm ill test tonight, worked in prior build fine
     
  5. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    just checked build notes - seems it got hotfixed today

    2/6/2017 (2) Build ID : 1861431
    - Fixed rendering issue with triple monitor gizmo
     
  6. Ari Antero

    Ari Antero Registered

    Joined:
    Jul 27, 2012
    Messages:
    1,882
    Likes Received:
    825

Share This Page