TrackMap 0.9beta Plugin for rFactor2

Discussion in 'Plugins' started by fazerbox, Feb 4, 2012.

  1. whitmore

    whitmore Registered

    Joined:
    Feb 26, 2012
    Messages:
    550
    Likes Received:
    140
    How do I make brake test work?
     
  2. fazerbox

    fazerbox Registered

    Joined:
    Oct 6, 2010
    Messages:
    187
    Likes Received:
    8
    If I remember well.....

    1) Stop car at the beginning of a long straight
    2) Push car over 250 Km/h - Full Throttle ( maxSpeed in \Plugins\TrackMap\Images\HUDrelated\BrakeTest1.txt file. it can be changed )
    3) Brake hard until car speed is lower than 10 km/h - Full Brake ( minSpeed in \Plugins\TrackMap\Images\HUDrelated\BrakeTest1.txt file. it can be changed too )
    4) In the box you will find a lot of infos ..... but I don't know if really usefull :)


    I hope this helps you
    Cheers,
    Max
     
  3. whitmore

    whitmore Registered

    Joined:
    Feb 26, 2012
    Messages:
    550
    Likes Received:
    140
    Thanks for the reply Max, That is what I have been doing but no results show in the box will try again.
     
  4. Deadpedal

    Deadpedal Registered

    Joined:
    Nov 5, 2011
    Messages:
    249
    Likes Received:
    6
  5. pedrocant

    pedrocant Registered

    Joined:
    Nov 17, 2012
    Messages:
    22
    Likes Received:
    0
    I think so too:)
     
  6. eyusuf

    eyusuf Registered

    Joined:
    Oct 29, 2011
    Messages:
    2
    Likes Received:
    0
    The plugin doesnt work with the 64bit executable. Any chance we to get a 64bit compatible med?
     
  7. eyusuf

    eyusuf Registered

    Joined:
    Oct 29, 2011
    Messages:
    2
    Likes Received:
    0
    i think ill subscribe.
     
  8. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,899
    Likes Received:
    308
    The 64Bit version is on the way...Msg from Max today:
     
  9. batito

    batito Registered

    Joined:
    Apr 24, 2014
    Messages:
    55
    Likes Received:
    0
  10. coops

    coops Banned

    Joined:
    Feb 1, 2011
    Messages:
    1,680
    Likes Received:
    9
    great news on 64bit
     
  11. hexagramme

    hexagramme Member

    Joined:
    May 25, 2013
    Messages:
    4,245
    Likes Received:
    194
    Best news all day! Thanks!

    Sendt fra min LG-E400 med Tapatalk2
     
  12. McLeo

    McLeo Registered

    Joined:
    Dec 23, 2013
    Messages:
    74
    Likes Received:
    0
    @Juergen-BY you can ask if he can develope HUd F1 2014?
     
  13. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,899
    Likes Received:
    308
    Oups, sorry, oversee your posting. You could ask him by yourself ;-) He doesn`t bite ;-)
    Btw @ Max: Could you pls integrate into your HUD a led wich is on when the lights are turned on? Would be very helpfull...
     
  14. RoboCAT10

    RoboCAT10 Registered

    Joined:
    Oct 18, 2014
    Messages:
    562
    Likes Received:
    96
    I'm having trouble installing this. When I open the file up in winzip I have no idea which file to extract it to - because I can't locate rfactor2 as a file. :( Is there another way to fix this?
     
  15. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,899
    Likes Received:
    308
  16. leegardner78

    leegardner78 Registered

    Joined:
    Jul 31, 2015
    Messages:
    6
    Likes Received:
    0
    Hi all,
    I can't get the track map to work.
    I extracted the into the root folder but from there I don't know what to do, and I'm not very computer savvy
    Please help as the maps on screen while racing would be helpfull
    Thanks
    Lee
     
  17. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,899
    Likes Received:
    308
  18. leegardner78

    leegardner78 Registered

    Joined:
    Jul 31, 2015
    Messages:
    6
    Likes Received:
    0
    Thanks juergen,
    I will look there and ask questions there, to be honest I think that was where I got the download link from
     
  19. Eric Stranne

    Eric Stranne Registered

    Joined:
    Jan 20, 2016
    Messages:
    7
    Likes Received:
    0
    I'm having trouble making the Trackmap plugin for rFactor 2 run smoothly. I have this issue in rFactor 2 where my game will crash upon clicking "Race" and going on track. I think it's something to do with GID which I use. I think this is the case because after pressing "Race", it takes a second for GID to load up. However, when the game crashes, it seems to crash at the moment where GID would normally become visible on my screen (if that explanation makes sense). I have tried numerous installs but the problem persists. Graphics drivers are up to date and the Microsoft VC Runtime Library components are installed as they should be.

    The weird thing is that sometimes it works on the first try, but sometimes I need to restart the launcher and try going on track 4 or 5 times before it works. So it's not something which is consistent in that sense.

    Does anyone have any ideas what could be causing this?

    Best Regards,
    /Eric.
     
  20. hexagramme

    hexagramme Member

    Joined:
    May 25, 2013
    Messages:
    4,245
    Likes Received:
    194
    Are you using the latest version of TrackMap?
    I think you should post here instead. :)
     

Share This Page