Track throwing gMotor2 error

Discussion in 'Technical & Support' started by nonamenow, Oct 31, 2020.

  1. nonamenow

    nonamenow Registered

    Joined:
    May 3, 2017
    Messages:
    850
    Likes Received:
    412
    First time I've needed to ask for help in a while but I'm stumped.
    Updated our server yesterday with the latest version of Sentul International Circuit (v1.11) and others have no issues joining. However I just keep getting the following error:
    error.JPG
    I have done the following:
    Cleared CBash and Shaders
    Verified game files
    Unsubscribed, uninstalled and deleted track from Workshop content folder
    Re-subscribed with same results then repeated line 4
    Downloaded track from server and installed through packages with same result
    Re-subscribed and then replaced track .rfcmp with one D/L'ed straight from server with same result

    The strange thing is everyone else can join the server without the error. I'm officially stumped.
    Hope someone else can work it out.
    Cheers for any help.
     

Share This Page